Question Limiter l'accès à un hôte spécifique sur mon réseau via VPN dans Mikrotik


J'ai un Mikrotik RB2011, le mikrotik configuré pour agir en tant que serveur VPN et il fonctionne, j'ai besoin de permettre au consultant externe d'accéder à un seul PC de mon réseau, pas d'autre PC ou IP, Aidez-moi à reconfigurer mon VPN dans Mikrotik Merci


2
2017-08-11 16:55


origine




Réponses:


Cela ne peut pas être fait dans la configuration VPN de Mikrotik. Ajoutez une règle de filtrage dans Mikrotik Firewall qui autorise le trafic depuis l'adresse IP VPN de votre consultant vers le PC spécifié. Ajoutez ensuite une règle de filtrage qui refuse tout accès depuis l'adresse IP VPN du consultant vers n'importe où.

L'adresse IP du VPN du consultant est l'adresse IP que Mirotik attribue à la connexion VPN de votre consultant. Vous pouvez configurer le serveur VPN pour donner une adresse IP spécifique à un nom d'utilisateur et à un mot de passe VPN spécifiques.


1
2017-11-29 19:25





Vous trouverez ci-dessous la configuration de ligne de commande pour un routeur MikroTik. Vous pouvez copier ces lignes dans une interface de ligne de commande MikroTik pour créer un utilisateur PPP ayant un accès limité aux serveurs.

/ppp profile add address-list=VPN_USER_client local-address=10.15.32.33 name=USER remote-address=ovpn-lan

/ip firewall address-list add address=10.0.0.10 list=VPN_USER_server


/ip firewall filter
add action=jump chain=forward jump-target=VPN_USER src-address-list=VPN_USER_client

add action=accept chain=VPN_USER dst-address-list=VPN_USER_server dst-port=3389 protocol=tcp

add action=drop chain=VPN_USER

1
2017-07-13 13:30



C'est la configuration de ligne de commande pour un routeur MikroTik. Vous pouvez copier ces lignes dans une interface de ligne de commande MikroTik pour créer un utilisateur PPP ayant un accès limité aux serveurs. - Jānis Šteninbergs
J'ai ajouté cela à votre réponse, alors sachez que l'inclusion d'un tel détail dans les réponses est importante pour un lecteur afin qu'il comprenne parfaitement ce qu'il doit faire avec ce contenu, etc. - Pimp Juice IT