Question Comment réparer l'extension IETab sous Firefox 3.6?


Je suis un utilisateur heureux de Firefox, mais j'ai parfois besoin d'accéder à des sites utilisant IE (principalement au travail). Jusqu'à présent, j'ai utilisé IETab qui fonctionne bien ... jusqu'à ce que vous souhaitiez mettre à jour Firefox 3.6. Le programme de mise à jour indique qu'il désactivera le module complémentaire, ce que je préfère ne pas faire.

Donc, s'il n'y a aucun moyen de "pirater" -update le module, connaissez-vous un module complémentaire avec des fonctionnalités similaires?

Merci beaucoup!


2
2018-02-05 12:44


origine


La patience est une vertue! Il n'y a pas absolument besoin de se précipiter à 3.6 - Ivo Flipse♦
sitepoint.com/blogs/2010/02/02/… - bpartch


Réponses:


La version mise à jour s'appelle maintenant Onglet IE Coral


6
2018-02-05 12:47



En fait, Coral IE Tab n'est pas une version mise à jour, il s'agit d'un fork de IE Tab en fonction du site d'extension. ... depuis Coral est mis à jour pour FF 3.6 et IE Tab n'est pas que je lance Coral maintenant. - Anders
Et bien que l'onglet IE de Corail soit bon, il y a certains sites spécifiques à IE qui sont tolérés par IE Tab, mais ce n'est pas le cas. Même la simple utilisation de IE Tab par 3.6 aurait été bien. - Unsliced


si la seule raison pour laquelle l'extension ne fonctionne plus est ses informations de compatibilité intégrées (par exemple, elle indique "compatible avec ff 3.0 - 3.5"), mais pas d'incompatibilités réelles (à cause de modifications de l'API, etc.), Extension de MR Tech Toolkit à désactiver la vérification de la compatibilité des addons (options> divers> options d'installation de xpi). J'exécute avec succès plusieurs extensions qui ne fonctionneraient pas avec ff 3.6. Je ne sais pas pour ietab, cependant.


0
2018-02-05 15:05