Question Comment supprimer l'anglais (États-Unis) de Windows 8.1? [dupliquer]


Cette question a déjà une réponse ici:

J'ai un problème légèrement ennuyeux. Ma langue est l'anglais (UK), mais il arrive que mon clavier passe au hasard en anglais (US) sous Windows 8.1. Je vois que la barre des tâches a un sélecteur de langue qui, lorsque je clique dessus, affiche deux langues:

La plupart du temps, il reste au Royaume-Uni, mais passe occasionnellement au hasard aux États-Unis. Lorsque je me rends dans la section Langue du panneau de contrôle, seul l'anglais anglais existe:

Dans Advanced Settings J'ai défini spécifiquement la méthode de saisie comme étant l'anglais (UK), mais l'anglais (États-Unis) persiste dans son existence obstinée.

Pourquoi le clavier américain est-il là? Comment puis-je m'en débarrasser?

modifier Une seule langue est répertoriée sous «paramètres de saisie»:


87
2017-12-06 23:41


origine


Vous pouvez partir Langue anglaise, mais changez son clavier pour NOUS. - T.Todua


Réponses:


Je comprends votre frustration. Cela fonctionnera!

Panneau de configuration> Langue 

Si l'option "Anglais (États-Unis)" n'est pas une option visible, ajoutez-la à nouveau en cliquant sur "Ajouter une langue".

Une fois ajouté, cliquez sur "options" dans la langue américaine et ajoutez une langue de saisie.

Ajoutez la méthode de saisie du Royaume-Uni.

Supprimez la méthode de saisie des États-Unis.

Retournez à «Modifier vos préférences linguistiques» et supprimez la langue anglaise (États-Unis) que vous avez ajoutée.

Avec un peu de chance, les mises à jour de Windows vont bientôt résoudre ce problème.


108
2018-01-23 15:25



Cela supprimera également l'onglet «ENG» de la barre des tâches. - Amit
J'ai eu exactement ce problème (seulement l'anglais britannique répertorié dans les paramètres, mais l'anglais américain apparaissant aussi bien dans la barre des tâches) et l'ajout, puis la suppression de l'anglais américain dans les paramètres a fonctionné pour moi. - Tim Radcliffe
Ça marche! C'est très étrange cependant - cela ne me laisse aucune logique quant à la raison pour laquelle l'ajout d'une toute autre entrée et sa suppression devrait le faire. Mais merci! - Chud37
Lol Windows ne cessera jamais de me surprendre: D Merci! - sczdavos
Cela fonctionne également pour Windows 10 - Robin


La bonne réponse à la question «Comment puis-je supprimer les dispositions de clavier ajoutées automatiquement?»:
https://superuser.com/a/484595/128312


9
2017-11-22 12:04





cela peut aussi aider - même si cela peut être une variation sur un thème (de réponse Amits). J'ai essayé toutes les autres options - mais en vain - l'anglais (États-Unis) a réapparu sur la liste et la saisie au clavier était aux États-Unis.

Cela a fonctionné pour moi: Panneau de configuration modifié en grandes icônes (plutôt que catégorie - mon mode préféré)

Choisi La langue.

Du Changer votre préférence de langue fenêtre (qui montre l'anglais britannique et américain). Choisi Royaume Uni Anglais) alors Les options / Ajouter une méthode de saisie. J'ai alors sélectionné Royaume-Uni étendu. (J'avais déjà le Royaume-Uni). Il a choisi le nouveau ok.

Puis retour à la précédente Changer votre préférence de langue fenêtre. Choisi États Unis Anglais) et alors Retirer. Il l'a enlevé - cette fois de façon permanente.

J'ai ensuite redémarré et la méthode correcte de saisie du clavier britannique fonctionnait (appuyer sur @ got @ not ")

Un processus très étrange et compliqué pour obtenir un résultat essentiel.


2
2017-07-07 10:36



Cela a fonctionné pour moi aussi sur Windows 10 - Klors


Supprimer une langue via IME (Éditeur de méthode d'entrée):

Aller à Tous les éléments du panneau de commande> Langue> Options de langue.

Là tu peux voir Méthodes de saisie. Retirez le clavier US de là. enregistrer. voilà.

Mettre à jour :

Comme il n’existe pas de méthode de saisie autre que l’anglais du Royaume-Uni, je suppose que certains programmes peuvent demander la disposition du clavier anglais américain ( Des programmes comme icq sont prétendus le faire ). Ou cela peut être dû à l'exécution de Microsoft Office IME au démarrage.

Personnellement, je ne connais pas grand chose à ce sujet depuis que j'utilise la disposition US Keyboard par défaut. Mais, je pense que vous pourriez avoir à essayer les solutions listées ici pour un question similaire dans Windows 7.


1
2017-12-07 06:35



J'ai mis à jour ma question - je pense que j'ai le même dialogue que vous faites référence, et il n'y a que «Royaume-Uni» dans la liste «Méthode de saisie». - growse


J'ai le même problème

J'ai une solution, mais ce n'est pas permanent.

Vous devez ajouter la disposition de clavier spécifique que votre ordinateur semble avoir ajoutée par lui-même, puis cliquer sur Appliquer.

Après cela, vous devez supprimer cette disposition de clavier spécifique et cliquer sur Appliquer, la barre de langue devrait maintenant avoir disparu et vous ne devriez plus pouvoir passer à ENG US.


0
2018-02-14 18:03





Toujours pas corrigé par Windows Update à ce jour ... Ce problème semble se produire uniquement sur les machines qui ont été mises à niveau de Windows 8 vers Windows 8.1, même si je ne suis pas sûr à 100% de cela.

Les solutions ci-dessus n'ont pas fonctionné pour moi. Ma disposition du clavier était bloquée sur l'anglais (États-Unis) et mon clavier est en néerlandais (Belgian Point).

Comment je l'ai réparé:

  1. Ouvrir panneau de configuration > la langue
  2. Ouvrez les options pour Anglais (US)  (Je ne peux pas supprimer cette entrée, elle est toujours de retour après avoir fermé et rouvert cet écran de paramètres)
  3. Ajoutez la disposition de clavier que vous souhaitez Anglais (US)
  4. Supprimer la disposition de clavier existante, cela devrait être Anglais (US)
  5. sauvegarder les paramètres
  6. Changer la disposition du clavier en utilisant le charmes barre > paramètres ou une autre méthode à la méthode de saisie dont vous avez besoin.

0
2017-07-15 17:51





Je suggère d'aller dans le menu des paramètres avancés et de jeter un coup d'œil à «Appliquer les paramètres de langue à l'écran d'accueil, aux comptes système et au nouveau lien utilisateur». J'ai changé toutes les options pour lire l'anglais (Royaume-Uni) - Royaume-Uni, les ai copiées sur l'écran d'accueil, le compte système et le nouveau compte utilisateur et je n'ai heureusement aucune option pour sélectionner la mise en page américaine !!!


-1
2018-01-18 10:34