Question Impossible d'activer l'hibernation à cause de PAE sur Win XP 64 bits


J'utilise Windows XP 64 bits SP2. Je voudrais utiliser la fonctionnalité d'hibernation. Je suis habitué à l'activer sous "Options d'alimentation". Mais mon installation actuelle ne me montre pas l'onglet "Hibernate".

Je suis fatigué d'activer en utilisant la ligne de commande:

powercfg -H on

Cela me donne une erreur que la mise en veille prolongée ne peut pas être activée car le système est en mode PAE. C'est un peu irritant parce que Cet article dit que Windows 64 bits ne supporte pas PAE.

Pourquoi ne puis-je pas activer la mise en veille prolongée? Andy pourquoi ai-je un message d'erreur aussi irritant?

PS: peut-être des informations importantes: mon ordinateur fonctionne sur 12 Go de RAM.

Edit 1: Mon disque dur dispose de 500 Go d'espace libre.


3
2017-10-02 11:49


origine


Avez-vous 12 Go d'espace libre sur le disque dur? - MDMarra


Réponses:


Vous ne pouvez pas mettre un ordinateur qui exécute Windows XP, Windows Server 2003, Windows Vista ou Windows Server 2008 en veille prolongée. En outre, l'onglet Veille prolongée de la boîte de dialogue Propriétés des options d'alimentation est indisponible.

Remarques Ce problème se produit si votre ordinateur dispose de plus de 4 gigaoctets (Go) de mémoire vive (RAM). Ce problème se produit dans les versions 32 bits et 64 bits de Windows.

Pour en savoir plus: http://support.microsoft.com/kb/888575


3
2017-10-02 11:58



Ces Windows 7 ont le même problème? Parce que ce ne serait pas vraiment une preuve "future" - Ivo Flipse♦
@Ivo: Il s'agit plus de la performance avec la lecture de plus de 4 Go du disque dur vers la mémoire. - Davy Landman
Ivo, W7 va bien. - Bender
il ne se produit jamais dans les versions 32 bits, car 32 bits suffisent pour adresser seulement 4 Go de RAM, ce qui signifie qu'ils ne verront même pas le reste, vous êtes donc techniquement limité à 4 Go. octets (32 bits) mais votre CPU enverra 2 mots par adresse - user3079666


dans boot.ini, (sous "[systèmes d’exploitation]" à la fin de l’option de votre système d’exploitation actif) l’option / maxmem = 4096 a fonctionné pour moi, mais par la suite, un de mes sticks est mort travailler à nouveau ...

il peut être possible de pirater des fenêtres pour le faire fonctionner.
(comme dans, supprimer le commutateur de MS sur ce)

MODIFIER: un 2e redémarrage l'a corrigé pour moi

pour ajouter, ne définissez pas / maxmem au-dessus de 4096 ou vous réactivez le mode PAE.

Gardez à l'esprit que vous ne vous limitez qu'à 4 Go de mémoire pour votre système.
(si vous utilisez plus de 4 Go normalement, ne l'utilisez pas)
^ Chrome est bon pour utiliser seul 4 Go, où la plupart des autres navigateurs (non chromés) utilisent beaucoup moins.


0
2017-08-07 14:11



bienvenue à superutilisateur. Pouvez-vous fournir plus de détails sur ce que vous entendez par "il peut être possible de pirater des fenêtres pour le faire fonctionner"? Bienvenue et bonne chance. - Twisty Impersonator
Salut Twisty, ce que je veux dire, c'est que vous ne pouvez pas hiberner en mode PAE parce que MS l'a désactivé, en raison du problème de performance d'avoir à écrire 4 + Go sur votre disque dur, et combien de temps cela prendrait pour hiberner. Il doit donc y avoir un moyen de le réactiver. (Je ne sais pas encore parce que je ne suis qu’un pirate WinXP de premier plan (je ne pirate que mes fenêtres), mais je dirai comment et si je le découvre), je voudrais mentionner un autre redémarrage corrigé pour moi, et je peux encore hiberner. :) - Tcll
Dans mon nouveau Windows XP64, j'ai ouvert "C: \ boot.ini", mais où ajoutez-vous la ligne "/ maxmem = 4096"? Est-ce sous "[chargeur de démarrage]"? ou sous "[systèmes d'exploitation]"? ou est-ce que j'ajoute une autre section? laquelle? TIA - Michel Merlin
désolé, oui c'est sous [systèmes d'exploitation] - Tcll