Question Désactiver le raccourci clavier Alt + Flèche


Chaque fois que je clique Alt + Flèche vers le haut/Flèche vers le bas mon écran fera un retournement indésirable. Je voudrais désactiver ce comportement de raccourci. J'ai déjà regardé la question de Super User Comment empêcher l'écran de mon ordinateur portable de tourner lorsque j'appuie sur Alt + Flèche?.

Mais Ctrl + Alt + F12 ne commence aucun menu pour moi. Comment puis-je résoudre ce problème?

J'ai une carte graphique Nvidia 2100M et Windows 7 sur un ordinateur Toshiba.


105
2018-01-02 16:16


origine




Réponses:


Aucune de ces réponses ne m'a aidé. Ce que j'ai fait:

Cliquez avec le bouton droit sur le bureau et sélectionnez Options graphiques> raccourcis clavier> Désactiver

Comme indiqué dans Forums Windows et Microsoft Answers


163
2017-12-27 19:37



J'avais besoin d'affecter d'autres raccourcis clavier dans la boîte de dialogue des options Intel Graphics. - remipod
Note aux futurs lecteurs: Cela ne semble pas interférer avec les raccourcis Windows car je le craignais. - emragins
remipod est correct (voir aussi la réponse de Noxoreos): Vous devez attribuer des raccourcis différents à Intel, sinon il intercepte toujours les touches et les autres programmes ne peuvent pas les utiliser. - Timmmm
Travaillé sur Windows 8.1 - Eido95
fonctionne toujours sous Windows 10 - Chaim Eliyah


Pour ceux utilisant Intel Graphic, pour désactiver les raccourcis clavier globaux:

  • Faites un clic droit sur votre bureau et sélectionnez:

enter image description here


57
2018-06-14 14:29



Normalement, je peux accéder à Intel Graphics à partir de la barre d'état système, mais celle-ci a été désactivée pour une raison quelconque. J'essayais de monter et de baisser le volume sur WinAmp, mais il continuait à tourner l'écran! - Sun


J'ai eu exactement le même problème sur un ordinateur portable Acer avec un pilote graphique Intel. La simple désactivation de la fonctionnalité ne suffisait pas, car les clés sont toujours capturées et ne sont pas transmises au système par la suite, même si la rotation n'a pas eu lieu.

Cela signifie que je ne pouvais toujours pas utiliser cette combinaison de touches dans un autre logiciel, car il ne recevrait pas le raccourci.

Pour résoudre ce problème, j'ai ouvert la page des propriétés graphiques Intel, activé les raccourcis, modifié tous les raccourcis disponibles depuis Ctrl+Alt+(une clé) à Ctrl+Décalage+(une clé), et finalement désactivé à nouveau. De cette façon, le Ctrl+Alt la combinaison est capturée uniquement pour le F8 clé, qui ne peut pas être changé, et tous les autres raccourcis sont capturés par le logiciel que je voulais utiliser (comme Eclipse ou PHPStorm) - J'utilise rarement l'autre combinaison, donc c'était une solution valable pour moi.


8
2017-12-11 23:55



Parfait. Je devais le faire pour permettre au ctrl+alt+<- et ctrl+alt+-> Raccourcis pour changer d'onglet dans RStudio. - jbaums


Consultez le panneau de configuration du logiciel Nvidia Desktop et lancez-le. Il devrait afficher un menu de configuration (pour la résolution de l'écran, etc.) et il devrait y avoir un élément de menu pour désactiver les raccourcis clavier. IIRC c'est le dernier article.


5
2018-01-03 12:59



J'essaierai de regarder le travail demain, j'ai déjà regardé mais je n'ai pas pu le trouver. C'est une carte graphique mobile NVS 2100M. - Warpzit
Je ne peux vraiment pas le trouver. J'ai regardé à l'intérieur du panneau de configuration nvidia sous affichage -> changer la résolution et afficher -> faire pivoter l'affichage. - Warpzit


Dans un endroit obscur sur Internet, j'ai trouvé une solution.

Courir msconfig (Clé Windows + R), sélectionnez Commencez et désactiver Toshiba 180 Degrees Rotation Utility; puis clique Appliquer et enfin D'accord.


4
2018-01-09 13:17





  1. Appuyez sur Ctrl + Alt + F12
  2. Cliquez sur "Options et support"
  3. Vous pouvez maintenant soit désactiver les raccourcis clavier, soit changer les clés.

1
2018-01-07 20:39



Ctrl + Alt + F12 ne fait rien. Peut-être que pour toi? - 7h3w1z4rd
Bienvenue sur Super User. Sachez que vous avez posté une réponse à une question très ancienne. Bien qu’il n’y ait rien de mal à le faire, sachez que vous risquez de ne pas recevoir de réponse. - CharlieRB


Il est possible de désactiver le raccourci clavier avec l’applet Intel (en Ctrl + Alt + F12 ou de Options graphiques sur le bureau clic droit).

Mais je recommande de désactiver les applets Intel!

Ctrl + Maj + Échap démarrer le Gestionnaire des tâches et désactiver tout ce qui a été publié dans Intel Commencez onglet (hkcmd module est responsable de la capture des clés, également igfxTray module est inutile).


0
2017-08-02 08:50





Si votre processeur provient d'Intel, l'une de ces possibilités devrait fonctionner dans votre cas:

  1. Faites un clic droit sur l'arrière-plan de votre bureau et sélectionner Options graphiques > Touches de raccourci > Désactiver comme illustré dans la réponse de dario.

  2. presse Ctrl + Alt + F12 ouvrir une boîte de dialogue Intel et désactiver le Touches de raccourci. Vous devrez peut-être modifier les raccourcis avant de les désactiver, comme expliqué dans le La réponse de Noxoreos. Panneau de configuration graphique et média Intel

  3. Processus d'arrêt temporaire hkcmd en utilisant Gestionnaire des tâches (Ctrl + Décalage + Esc) comme proposé dans le La réponse de gavenkoa. Vous pouvez également arrêter le processus igfxTray comme suggéré par gavenkoa. Mais au prochain redémarrage, ce (ces) processus redémarrera.

  4. Désactiver le démarrage de hkcmd (et igfxTray):

    • WinKey + R
    • entrer msconfig
    • aller à l'onglet Commencez
    • décocher C:\windows\system32\hkcmd.exe
    • (et aussi décocher igfxtray.exe).

Window of msconfig.exe


0
2017-09-20 12:10