Question Pas de son - "Cet appareil est utilisé par une autre application…"


De temps en temps, je continue à perdre de l’audio, en tirant parfois les connecteurs hors des prises de la carte mère et en les remettant, cela aide, parfois même le redémarrage du système n’intervient pas jusqu’à ce que cela soit fait deux fois. La désactivation du périphérique audio dans le gestionnaire audio n'aide pas du tout. En basculant vers un autre périphérique audio, les deux périphériques sont parfois affectés.

Informations sur mon système: PC (pas d'ordinateur portable), Windows 8.1 x64, chaque mise à jour a été installée, MB: GIGABYTE GA-EP45T-UD3P Actuellement, les pilotes audio Windows, auparavant Realtek, ne présentent aucune différence. Le même problème se pose avec les périphériques audio USB, y compris les écouteurs et les microphones, tous les ports USB, mais pas d’autres périphériques comme Flash ou Exhdd '.

Des logiciels tels que Chrome, Skype, Steam sont la plupart du temps sur le marché, mais aucun ne semble en être à l'origine. J'ai testé toutes mes applications qui pourraient causer ce problème, comme Splash Pro, foobar2000, vlc, même Gimp, VMware, Rosetta stone, Notepad, et tout, mais les problèmes semblent surgir de nulle part sans raison valable. J'ai scanné mon système avec Malwarebytes, Dr. Web, Kaspersky, rien n'a été trouvé. J'ai essayé Windows 7 (mon ancien système, tout va bien).

Je ne peux pas le comprendre.


3
2017-10-31 09:17


origine




Réponses:


Je n'arrive pas à croire que vous ayez pris la peine de retirer et de remplacer les connecteurs de la carte mère!

Pour simplifier les choses pour les autres qui recherchent la meilleure solution, le plus simple est de:

Cliquez avec le bouton droit de la souris sur Barre des tâches> Sélectionnez Gestionnaire des tâches> Onglet Services> Cliquez avec le bouton droit sur Audiosrv> Redémarrer.

visual 1

Ou si vous voulez que cela ne vous arrive plus alors:

Panneau de configuration> Son> Onglet Lecture> Cliquez sur Périphérique audio> Propriétés> Onglet Avancé> Mode exclusif> Décochez "Autoriser les applications à prendre le contrôle exclusif de ce périphérique"> OK

Visual 2


5
2018-03-31 05:30



Cela ne fonctionne pas pour moi. - BramMooij


Trouvé un correctif temporaire: Ouvrez la recherche Windows et recherchez «services.msc», recherchez «service audio Windows» dans la liste, dans le volet de droite, puis redémarrez-le. Cela renverrait du son, de sorte que vous puissiez éviter le redémarrage du PC ou d’autres tentatives fastidieuses.

Je n'ai pas trouvé la cause, cependant.


3
2017-11-04 21:56



J'ai essayé ça, ça n'a pas marché. - ahainen


Accédez au Gestionnaire de périphériques, désactivez le périphérique audio et réactivez-le. Cela fonctionne comme un charme pour moi, une solution instantanée, plus comme une solution de contournement.


1
2018-02-03 19:24





Ha ha, touché. Vieux sujet, a oublié celui-ci. Juste pour que vous sachiez, décochez "Autoriser l'application à prendre le contrôle exclusif ... bla bla" ne l'empêche pas de se reproduire. Et je n'ai toujours pas trouvé de cause. Qu'est-ce que je fais, je sais que cela ne se produit qu'avec Windows 8.1, pas même une fois avec Windows 7 ou Linux. Et je ne suis pas le seul à avoir ce problème.

Oh, et pour simplifier les choses, vous pouvez simplement créer un raccourci sur le bureau qui redémarre le service audio.


0
2018-05-17 23:53



J'ai également récemment répliqué ce problème sous Windows 7, même avec la même option désactivée. Bravo sur la suggestion de lien de redémarrage du service si! - DWils


J'ai eu le même problème. La solution pour moi était de restaurer le pilote audio. L'installation d'un nouveau pilote aura probablement le même effet. Pour faire reculer le pilote:

  • aller au panneau de contrôle-> son
  • Faites un clic droit sur le périphérique que vous essayez de jouer
  • propriétés de clic
  • (la prochaine étape sera différente par périphérique)
  • sous l'onglet général, cliquez sur propriétés
  • Accédez à l'onglet du pilote et cliquez sur restaurer le pilote.

0
2017-11-27 19:42





Sous Windows 7, j'ai désinstallé tous les pilotes puis redémarré l'ordinateur. Comme quelqu'un l'a indiqué dans l'une de leurs réponses, l'ordinateur réinstallera les pilotes au redémarrage. Tout le son était de retour après ça.


0
2017-11-29 05:08



Aux examinateurs possibles: à première vue, il semble que cette réponse indique que d'autres réponses fonctionnent. Cela le qualifierait au maximum de commentaire. Mais il me semble qu'aucune des réponses existantes ne conseille explicitement de désinstaller les pilotes (la déclaration la plus proche est "l'installation d'un nouveau pilote aura probablement le même effet"), donc la réponse ajoute une nouvelle approche. - Kamil Maciorowski


Ouvrez le gestionnaire de périphériques -> Contrôleur de son, vidéo et jeu -> Realtek High Def. Audio -> Clic droit -> Désactiver -> Activer

Cela a fonctionné pour moi (dans Window 10)


-1
2017-10-06 12:54



L'activation et la désactivation du périphérique à partir du gestionnaire de périphériques ont déjà été mentionnées dans une autre réponse. Relire "Pourquoi ai-je besoin de 50 points de réputation pour commenter" pour vous assurer de comprendre comment vous pouvez commencer à commenter. - Pimp Juice IT