Question Google Chrome ne sauvegarde pas les mots de passe (et ne remplit pas automatiquement les identifiants / mots de passe existants)


Je suis un peu surpris mais google chrome ne sauvegarde pas / ne montre pas les mots de passe pour certains sites (facebook et google pour en nommer quelques-uns). Je me souviens que cela sauvait cela plus tôt mais d'une certaine manière ce n'est pas le cas et je ne suis pas sûr de ce qui a causé cela. De l'aide ? Merci

EDIT - aucun site ne figure dans la liste "Ne pas enregistrer le mot de passe"


27
2018-03-28 08:19


origine


Les sites désactivés sont-ils remplis automatiquement? - ale


Réponses:


Dans les paramètres de Chrome (accédez à chrome://settings/ ou choisissez Paramètres du menu ...) assurez-vous que vous avez les deux "Activer le remplissage automatique pour remplir des formulaires Web en un seul clic" et "Offre pour enregistrer les mots de passe que je sais sur le web"sont cochées. Elles sont sous Mots de passe et formulaires et vous devrez cliquer sur le lien pour afficher les paramètres avancés.

Chrome Passwords and Forms settings

Vérifiez également que vous êtes connecté à Chrome avec le compte avec lequel vous avez l'intention de vous connecter et que les paramètres de synchronisation sont corrects. Il pourrait être un problème de synchronisation étrange où il les enregistre jusqu'à ce que vous fermez et rouvrez le navigateur ou tout simplement.

Si tout le reste échoue, la réinstallation de Chrome ne pourrait pas nuire.


14
2018-03-28 09:38



Cela ne fonctionne pas pour tous les cas. See @ hd84335 répond à la question de créer un profil propre. Cela a fonctionné pour moi. - Kent Johnson


Utiliser un nouveau profil propre était le seul moyen de résoudre ce problème pour moi:

  1. Accédez aux paramètres via l'URL suivante:

    chrome://settings
    
  2. Clique sur le Ajouter une personne ... bouton pour ajouter un nouveau profil

    chrome://settings/createProfile
    
  3. Faites de ce nouveau profil Chrome votre navigateur par défaut pour naviguer sur le Web


5
2017-11-17 14:05



Cela a résolu mon problème. Je vous remercie. - Elgs Qian Chen
Si vous utilisez un profil signé, vous devez d'abord vous en déconnecter avant de créer le nouveau profil. - Joe W


J'ai activé "Enable Autofill" et "Offer to save Passwords". En outre, je n'ai vu aucun site dans mon "Jamais enregistré". Ce qui a été corrigé pour moi a été de restaurer mes paramètres par défaut (il y a un bouton au bas de la page Paramètres, dans la section avancée).


4
2017-12-11 00:16



Faites une sauvegarde avant d'essayer ceci: cp -a $HOME/.config/google-chrome $HOME/.config/google-chrome_OLD. - Pablo Bianchi


Nous avons un serveur local auquel je tentais de me connecter - "https://bowser.gruff.org/admin".

Lorsque je me suis connecté pour la première fois, j'ai omis la plupart de l'URL, en entrant simplement "bowser / admin", ce qui a fonctionné (en raison d'une résolution de nom suffisamment satisfaisante). Cependant, j'ai reçu un avertissement de Chrome (en fait, Chrome) qui avertissait que le site https n'était pas sécurisé; Je suis juste entré dans les paramètres avancés et j'ai demandé à Chrome d'ignorer l'avertissement de sécurité et de pouvoir se connecter. Mais Chrome ne m'a jamais invité à enregistrer mon mot de passe.

Après quelques jours, je suis arrivé et j'ai trouvé ce site, et après avoir essayé d'autres choses sans succès, réinitialisez mes paramètres Chrome à la valeur par défaut ("Paramètres" / "Afficher les paramètres avancés ..." / "Réinitialiser les paramètres"). Puis, lorsque j'ai rechargé ma page, j'ai encore une fois rencontré l'erreur de sécurité et j'ai remarqué que la barre d'adresse URL affichait un https X et que Chrome n'enregistrait peut-être pas les mots de passe sur des sites https non sécurisés.

J'ai donc mis l'URL complète de "https://bowser.gruff.org/admin", et cette fois, Chrome a offert de sauvegarder mon mot de passe.

J'espère que cette information pourrait aider quelqu'un.


3
2018-06-03 13:54





J'ai eu ce problème, mais j'ai trouvé la solution. Avec votre nom d'utilisateur et votre mot de passe, connectez-vous au site, puis cliquez sur l'icône de la clé à la fin de la barre d'adresse.

enter image description here


3
2018-06-07 07:37



Merci monsieur, cela n'explique pas vraiment pourquoi le mot de passe n'a pas été enregistré (je me connectais à localhost), mais c'est une excellente solution de contournement! - Andrea Casaccia
Très utile. Merci. - noumenon


Malheureusement, j'ai le même problème, même si j'ai vérifié mon mot de passe, etc.

Mais cela a fonctionné pour moi alors je le partage avec vous, allez à: chrome: // settings / content

et vérifiez l'option recommandée pour les cookies (quelque chose avec "permettre d'enregistrer localement", je ne me souviens plus de ce que c'était exactement) et cliquez sur OK. Cela m'a aidé


2
2017-12-06 15:44





Voici quelques choses que vous pouvez essayer de faire.

  • Essayez de supprimer les mots de passe enregistrés existants. Peut-être que Chrome a une limite sur le nombre de mots de passe enregistrés.

  • Essayez de réinstaller Google Chrome. Ce pourrait être un bug

  • Mise à jour de Google Chrome vers la version la plus récente


1
2018-03-28 09:34



1) il ne semble pas être une limite-je viens de supprimer quelques dizaines de mots de passe, et un site qui stockait 3 combos de nom d'utilisateur / mot de passe pour moi ne stocke que 1 maintenant. 2)) Il ne faut pas avoir besoin de mettre à jour Chrome, car il se met généralement à jour - Auspex