Question Boîtes grises et noires Excel sur l'affichage secondaire


Mon écran secondaire n'affiche pas correctement Excel: il comporte des cases et des lignes grises, noires et blanches.
Lorsque je défile de haut en bas ou que je fais un zoom avant ou arrière, les cases disparaissent et réapparaissent à différents endroits.
J'ai essayé de mettre à niveau Excel 2013 vers Excel 2016, mais le problème est le même.

enter image description here
(Cliquez sur l'image pour l'agrandir)

Ordinateur portable: Dell XPS 13, Intel HD 520
Moniteur: Dell U27 "


4
2018-03-15 08:06


origine


Est-ce que cela se produit avec d'autres produits de bureau? Que se passe-t-il si vous changez d’affichage? - Raystafarian
Avez-vous effectué une mise à jour du pilote graphique? - Burgi
désactiver l'accélération matérielle dans les options Excel si la mise à jour des pilotes GPU ne résout pas le problème - magicandre1981
Cela ne se produit qu'avec MS Excel et aucun autre produit - Gigi
Désactiver l'accélération matérielle ne change rien - Gigi


Réponses:


J'avais également le même problème et j'ai découvert qu'il s'agissait d'un problème de mise à l'échelle. Si vous cliquez sur les propriétés du raccourci Excel et cochez la case Désactiver la mise à l'échelle pour les affichages haute résolution, les zones disparaissent. Les éléments de l'interface graphique ne seront pas de la bonne taille, mais au moins, ils sont plus utilisables.


2
2018-05-12 18:18





Réinstallez Office.

J'ai eu le même problème - visible uniquement avec MS Excel et aucun autre programme. Les zones occultées se déplacent sur le défilement mais ne disparaissent jamais à moins que la taille de la fenêtre ne soit réduite et que le zoom ne soit pas effectué. Il est donc impossible de travailler sur de grandes feuilles de calcul.

Mon matériel inclut le Dell XPS15 9550 avec le dock TB15 3 et le dell 4k moniteur de 34 ". Dès la première installation, le problème est survenu (voir capture d'écran ci-dessous) et l'aide de Microsoft n'aide pas. avec l'aide, très frustrant!

J'ai mis à jour tous les pilotes et pilotes de carte vidéo sans amélioration. Essayé de réinstaller Office 365 deux fois sans amélioration.

Ensuite, j'ai réinstallé Office 2016 Professional Plus et le problème a disparu.

Travaillé ultérieurement avec Office 365 Std également. Je ne peux que conclure que cela a dû être une forme de fichier corrompu pendant le processus de téléchargement / installation? Très étrange et a pris beaucoup de temps pour trouver la solution.

Screenshot of excel issue. 


2
2017-07-28 11:05





Avoir un Lenovo 910 512 Go avec moniteur 16 Go, 4K

Nous avons tout essayé pour corriger ce problème, 2 informaticiens et le support technique MS. Nous pensons que MS Excel ne joue pas bien avec les moniteurs 4K.

Lors de l'exécution d'Excel en mode sans échec, nous avons constaté que le problème était résolu. Nous comprenons que le mode sans échec désactive les add-ons et s'exécute en mode VGA. La désactivation des modules complémentaires a aidé un peu. Cependant, l'exécution de l'ensemble du système en VGA (mode sans échec) a corrigé le problème.

De toute évidence, nous n'allons pas courir en mode sans échec. J'ai décidé de vivre avec cette annonce jusqu'à ce que MS mette à jour son logiciel pour fonctionner correctement avec les moniteurs 4K.

J'espère que ca aide.


2
2018-01-14 16:18





J'ai également rencontré ce problème et posté sur / r / Excel.

J'ai finalement contacté le support Microsoft et on m'a dit de faire ce qui suit. Ces étapes ont résolu mes problèmes.

Accédez au Panneau de configuration et lancez la réparation en ligne:

  1. Windows Key + X
  2. Cliquez sur Programmes et fonctionnalités (première option)
  3. Cliquez avec le bouton droit sur Microsoft Office> Modifier> Réparation en ligne

L'explication de la technologie de support était que MS Office (spécifiquement Excel) était corrompu et que cela provoquait les problèmes de rendu.


1
2018-06-29 01:16





J'avais également le même problème et j'ai découvert qu'il s'agissait d'un problème de mise à l'échelle. Si vous cliquez sur les propriétés du raccourci Excel et cochez la case Désactiver la mise à l'échelle pour les affichages haute résolution, les zones disparaissent. Les éléments de l'interface graphique ne seront pas de la bonne taille, mais au moins, ils sont plus utilisables.

J'ai fait comme ci-dessus, puis je suis entré dans le panneau de contrôle de Logitech Performance MX et j'ai réduit les performances de la souris à min sans aucune accélération pour tous les programmes.

semble être résolu lorsque j'utilise Excel


0
2018-02-16 20:00





J'ai rencontré le même problème.

Je l'ai corrigé en modifiant le fichier "excel.exe.manifest" avec un éditeur de texte (vous aurez besoin de l'administrateur) Le fichier se trouve dans "C: \ Program Files (x86) \ Microsoft Office \ root \ Office16"

Dans ce fichier, modifiez la ligne True to False. Selon votre résolution d'écran, cela peut avoir un impact différent sur la taille des éléments sur votre écran, mais cela a bien fonctionné avec la résolution de mon écran.


-1
2018-01-23 14:24



Quelle ligne exactement? - Ramhound