Question Metrotwit n'affiche pas d'interface utilisateur


J'ai des problèmes avec MetroTwit sur Windows 7 x64. L'application installée correctement, et apparaît également dans la liste des processus dans le Gestionnaire des tâches, mais n'affiche aucune interface utilisateur. Il n'y a pas de règles de pare-feu bloquant MetroTwit non plus et même le journal ne contient aucune erreur ou avertissement concernant MetroTwit.

Frapper un mur ici et apprécierait des indications.


4
2017-11-22 16:28


origine


Avez-vous réussi à voir l'interface utilisateur à tout moment? - a_maar
@a_maar oui ça marchait il y a quelques mois, alors je n'étais pas trop actif sur Twitter donc je ne l'ai pas regardé, mais récemment je suis revenu et ça ne se lance pas. J'ai donc mis à jour l'application en téléchargeant une nouvelle copie du site Web et depuis lors, elle ne montre plus l'interface utilisateur. - kpax
Même chose avec moi. Je pense que peut-être une des préférences de style que je choisis l'a arrosé ou quelque chose. Peut-être l'option 'Mini Sidebar'. Une désinstallation et une réinstallation n'ont pas résolu non plus. - atconway


Réponses:


Je sais que cela prend plusieurs mois de retard, mais je me suis heurté à cela et j'ai trouvé une solution.

  1. Supprimer le %HOME%/AppData/Roaming/MetroTwit.
  2. Lancez MetroTwit et reconfigurez.

    %HOME% est quelque chose comme C:\Users\kpax, si vous ou quelqu'un d'autre est du tout confus. *

    En outre, vous remarquerez que l'application est fondamentalement retournée à l'état fraîchement installé après cela.

Je suis sûr qu'il existe probablement un moyen plus discriminant de résoudre ce problème en supprimant un ou plusieurs fichiers de configuration du dossier MetroTwit si vous craignez de perdre certains paramètres. Sauvegardez simplement le dossier et essayez de supprimer divers fichiers jusqu'à ce que vous souhaitiez le relancer avec vos paramètres intacts. Je n'ai pas bousillé et supprimé tout le dossier, alors je m'excuse de ne pas savoir exactement quel fichier ou quels fichiers sont le coupable.


6
2018-04-19 17:01



Vous devrez peut-être également supprimer /AppData/Local/Apps puis réinstallez. C'était la seule façon pour moi de le faire fonctionner. - Marc Phillips


Si je mets le paramètre d'accent du thème sur aero, il ne recommencera plus. On peut le trouver dans le %HOME%/AppData/Roaming/MetroTwit/MetroTwit.config. Juste changer

<Accent>Aero</Accent>

à

<Accent>Custom</Accent>

(J'aurais mis cette information dans un commentaire sur la réponse de Jeff, mais ma réputation est insuffisante.)


3
2018-06-12 12:26



Peut-être que vous pourriez suggérer une modification à la réponse de jeff
Je voudrais vraiment garder un commentaire, car je ne sais pas si c'est seulement un problème que nous traitons ici ou si dans d'autres cas d'autres paramètres sont la cause. - sbrandt
Travaillé pour moi aussi. - Flyto
Merci pour cela. Ne pas toucher le réglage Aero a fonctionné. - Isxek