Question Tap Mousepad ne fonctionne pas sur Debian stable lxde


J'ai un Acer Aspire One KAV60 exécutant Debian 7.0 stable avec lxde comme gestionnaire de fenêtres.

Je ne peux pas obtenir le tapis de souris pour enregistrer un clic lorsque je le touche.

J'ai essayé d'installer des paramètres de périphérique de pointage, ce qui fonctionne pour certains paramètres, comme l'utilisation de 2 doigts pour faire défiler, mais ne fait rien lorsque j'active ou désactive les tapotements du tapis de souris.

Toute aide serait très appréciée.


4
2018-05-21 10:15


origine


Il est étrange que cette question ait été vue 35 fois, mais personne n'a même commenté le problème. S'il vous plaît aider! :( - blokeley


Réponses:


J'ai eu exactement le même problème avec une nouvelle installation de Wheezy sur mon Asus eee 901GO - j'ai googlé le problème et la réponse était la page suivante listée après cela! C'est très simple pour tous les comptes - en tant que super-utilisateur (du moins j'étais) tapez la commande suivante dans un terminal:

synclient TapButton1=1

Travaillé la première fois pour moi.


5
2018-06-28 08:10



Sur LXDE, debian stable (Wheezy), cela ne fonctionne qu'après avoir été saisi dans un terminal. Pour que cela se fasse automatiquement, voir ma réponse. - blokeley


En me basant sur les réponses de Larry et user193782, j'ai constaté que cela fonctionnait pour LXDE sur stable Debian (Wheezy):

$ su
$ cd /etc/X11/Xsession.d
$ vi 99-synclient

Le fichier 99-synclient devrait contenir:

#! /bin/sh
synclient TapButton1=1

Ensuite, rendez l'exécutable 99-synclient:

$ chmod 555 99-synclient

3
2018-05-13 16:29





S'il vous plaît essayez ces étapes:

  1. Terminal racine ouvert (Menu> Accessoires> Terminal racine)

  2. Entrez le mot de passe administrateur

  3. Tapez les commandes suivantes:

    mkdir /etc/X11/xorg.conf.d
    leafpad /etc/X11/xorg.conf.d/synaptics.conf
    
  4. Copiez le script suivant

    Section "InputClass"
    Identifier      "Touchpad"
    MatchIsTouchpad "yes"  
    Driver          "synaptics"                     
    Option          "MinSpeed"              "0.5"
    Option          "MaxSpeed"              "1.0"
    Option          "AccelFactor"           "0.075"
    Option          "TapButton1"            "1"
    Option          "TapButton2"            "2"    
    Option          "TapButton3"            "3"     
    Option          "VertTwoFingerScroll"   "1"     
    Option          "HorizTwoFingerScroll"  "1"     
    Option          "VertEdgeScroll"        "1"
    Option          "CoastingSpeed"         "8"
    Option          "CornerCoasting"        "1"
    Option          "CircularScrolling"     "1"
    Option          "CircScrollTrigger"     "7"
    Option          "EdgeMotionUseAlways"   "1"
    Option          "LBCornerButton"        "8"   
    Option          "RBCornerButton"        "9"     
    EndSection
    
  5. Puis collez-le dans le fichier synaptics.conf

  6. Cliquez sur Fichier et Enregistrer

  7. Déconnectez-vous et reconnectez-vous .....


1
2018-01-30 07:55





Même problème avec Wheezy et GNOME 3! synclient fonctionne pour la session en cours et aucun des conseils que j'ai trouvé sur le net ne m'a permis de le rendre permanent.

Voici comment je l'ai finalement fait:

éditeur de dconf, sous org/gnome/settings-daemon/peripherals/touchpad il y a une case à cocher cliquer pour cliquer.

Souhaite que cela aide.


0
2017-11-08 09:58