Question Comment désactiver la cible de capture Windows


Dans une nouvelle installation de Windows 10 Pro. Lorsque je fais glisser une fenêtre, une image de position cible de capture s'affiche. Voir image

enter image description here

C'est très frustrant car l'image est souvent affichée sous l'endroit où je veux placer la fenêtre. L'effet étant que la fenêtre est donc cassée et non placée où je voulais qu'elle soit.

Comment puis-je désactiver cela?

Pour être clair, je ne veux pas désactiver le claquement, rien que la sous-couche d'image ennuyeuse

METTRE À JOUR

Je n'ai pas la possibilité de "permettre au système de suggérer des fenêtres d'accompagnement lors de l'utilisation de Snap"

enter image description here


4
2018-02-25 12:11


origine


Vous utilisez la version 1511, n'est-ce pas? - Ramhound


Réponses:


Cela est dû à un logiciel tiers - Pour Dell Check - Dell PremierColor.

les fenêtres

Sous Paramètres> Système> Multitâche,

Cela vous permettra de désactiver la superposition.

enter image description here


4
2018-02-25 12:15



Cette option n'est pas présente sous Paramètres> Multitâche. Voir ma mise à jour - David Glenn
@DavidGlenn, S'il vous plaît voir edit, sa cause par Dell PremierColor - Wessel
La désinstallation de Dell Premier Color l'a supprimée. - David Glenn


Comme @Wessel l'a mentionné, cela est dû à Dell PremierColor. Pour le désactiver, ouvrez PremierColor, passez en mode avancé et désactivez "Display Splitter".

Display Splitter


5
2018-04-03 11:07