Question La carte mère ne s'allume pas avant 10 minutes sans alimentation


J'ai un étrange problème de carte mère ASUS Rampage Formula.

Lorsque l'ordinateur est éteint - je ne peux pas l'allumer: une pression sur le bouton «Power» ne donne qu'une brève impulsion aux ventilateurs. Lorsque je débranche le câble d'alimentation et que j'essaie à nouveau, rien ne se passe. L'écran LCD indique "CPU INIT" même s'il est éteint, même les ventilateurs.

Cependant, si j'attends environ 10 minutes avec le câble d'alimentation débranché - ça POST, ça démarre et ça marche pendant des jours ... jusqu'à ce que je sois assez malchanceux pour le fermer.

Quelle peut être la cause du démarrage réussi de temps en temps?


A essayé:

  • Débrancher tous les câbles inutiles
  • Vérification de la température à l'intérieur: MB, CPU, GPU
  • Perforation
  • Débranchez le câble d'alimentation pendant 1 minute.
  • Mise à jour du BIOS
  • UPD Réinitialiser le CMOS et nettoyer toute la poussière.
  • UPD Activer la fonction "Power on by Keyboard", juste au cas où il y aurait un problème avec le bouton d'alimentation

La seule solution:

  • Branchez le câble d'alimentation, attendez environ 10 minutes, rebranchez-le et profitez-en.

Plus:

  • Quand je l'ai acheté en 2009 - la situation était la même
  • Pas d'overclocking. Ma configuration est plus que suffisante pour un programmeur à tendance modérée aux jeux.

4
2017-10-13 00:24


origine


Hors sujet mais: vous aimez vraiment les émoticônes hein? Dans le sujet, en votre nom et dans chaque commentaire. Ne pas dire qu'il y a quelque chose qui ne va pas. Juste une observation. - Belmin Fernandez
Yeap. C'est parce que je souris tout le temps :)) - kolypto
Vous l'avez vraiment frappé? - KronoS
@KronoS: oui. Parfois, un petit coup de poing fait de grandes choses! Le point principal est de ne pas aller trop loin .. :)) Sérieusement, un shake peut ramener de petites choses à leur place - kolypto


Réponses:


Essayez une autre PSU. Si cela ne fonctionne pas, le circuit de contrôle de l'alimentation de la carte mère est cassé et la carte mère doit être remplacée.


4
2017-10-14 12:07



Possible. Mais comment parvient-il à se lancer si le circuit est cassé? :) Je ne peux pas croire que c'est possible! - kolypto
Les circuits peuvent être de nombreux types de "cassés"; certains types ne provoquent qu'une défaillance partielle au lieu d'une défaillance complète. - Ignacio Vazquez-Abrams
Ce. Le cadeau est la ligne qui dit: "'Power' button press gives just a short impulse on fans."- c'est l'alimentation, pas la carte mère. - Joel Coehoorn
Actuellement, je n'ai pas d'autre PSU, mais cela peut être l'indice - kolypto


Quel âge a cette carte mère? Cela ressemble à un condensateur défectueux / qui fuit qui prend du temps à se charger.


4
2017-10-13 01:46



Il est sorti en 2008. Je ne pense pas que ce soit le condensateur parce que je dois l'éteindre complètement pendant 10 minutes - et seulement à ce moment là, il se met sous tension :) - kolypto
Ah, je l'ai lu en arrière. Quelque chose prend du temps pour laisser tomber sa charge, alors ... - mskfisher
Ou pour se rafraîchir ... - Joel Coehoorn


Je le ferais RMA, mais si vous voulez essayer plus de dépannage, vous pouvez également essayer de réinitialiser le bios, par cavalier si disponible, ou en court-circuitant la batterie si ce n'est pas le cas.


1
2017-10-13 01:40



Qu'est-ce que RMA? Je ne pense pas que cela signifie «Refus d'assistance médicale» :))) - kolypto
Return Merchandise Authorization = renvoyer le produit au fabricant et en obtenir un autre. - emgee


J'ai eu un problème similaire avec ma carte mère. J'ai dû débrancher l'ordinateur pendant un moment pour le mettre sous tension (et l'ordinateur fonctionnait parfaitement après la mise sous tension). Mais après un certain temps, le problème s’aggravait et je devais attendre plus longtemps et plus longtemps pour démarrer (jusqu’à 30 minutes). Après environ 4 mois, la carte mère était complètement morte. Il n'y avait pas de défauts visibles sur MB. Je n'ai jamais découvert ce qui causait cela.


1
2017-10-14 13:52



Mort? C'est rassurant! :) - kolypto


Cela pourrait être un "mode de sécurité" en raison de certains paramètres bios. Même si vous avez fait une mise à jour du bios, avez-vous essayé de faire un "Clear CMOS"? Pour le faire, vous devriez lire le manuel d'instructions (la plupart du temps, cela consiste à retirer la petite pile du bios et à activer le cavalier / commutateur "clear cmos").

Il réinitialisera le bios à ses paramètres d'usine. En outre, vous pouvez changer la batterie du bios, beaucoup de problèmes de démarrage en découlent.

Peut-être que je me trompe, mais ça ne coûte rien, et il semble que vous ayez tout essayé;).


1
2017-10-14 14:35



Cela semble prometteur! Que signifie ce "mode de sécurité"? - kolypto
Je voulais dire "mode sans échec", par exemple lorsque vous modifiez des paramètres tels que la fréquence du processeur, voire plus dangereux, la tension CPU / MB, et si elle est trop élevée, certaines cartes mères vous empêchent de démarrer. Cela pourrait être un indice. - Baztoune
Juste essayé d'effacer CMOS avec le bouton + MB a été laissé sans alimentation et batterie: j'ai pris ma chance de nettoyer toute la poussière empilant là. Mais hélas, le problème demeure :) - kolypto


CPU INIT Cela semble être un problème assez bien discuté avec certains mobos d'Asus. Un Message du forum AsusTeK par Ridesy compile une liste de potentiel des corrections que je suggère de jeter un oeil. Un des nombreux collés ci-dessous:

. . .

  01 - Retirez le cordon d'alimentation. Tout cela doit être fait sans le pouvoir connecté.
02 - Placez le cavalier "CLRTC" (au-dessus du bouton CLR_CMOS) des broches 1-2 sur les broches 2-3.
  03 - Appuyez sur le bouton de réinitialisation "CLR_CMOS" dans. (La batterie est maintenant déconnectée normalement).
  04 - Sortez la pile CMOS et laissez-la ainsi pendant au moins 3 heures. (C'est pour être sûr).
  05 - Après 3 heures, remettez la batterie en place.
  06 - Appuyez à nouveau sur le bouton de réinitialisation.
  07 - Replacez le cavalier dans son emplacement d'origine. Pins 1-2
  08 - Remettez le cordon d'alimentation et allumez l'appareil.
  09 - Au démarrage, criez très fort "OUI" et poussez rapidement le "Supprimer" pour entrer dans le bios.
  10 - Flash le nouveau bios avec la disquette et vous devriez être bien.
  11 - Lorsque tout fonctionne, connectez tout et commencez à vous amuser avec votre système.

  . . .


1
2017-10-14 15:05





Donc je pense que ce n’est rien de tout ça. J'ai eu exactement le même problème. RAM / PSU / etc étaient tous bien.

Le BIOS n'était pas compatible. Devait:

  1. créer une clé USB amorçable avec la bonne version (c'est-à-dire la dernière version de travail connue)
  2. Ouvrir le boîtier et débrancher HD
  3. effacer CMOS avec cavalier ou bouton sur le boîtier arrière
  4. redémarrer et flasher le bios sur le dernier fonctionnement connu
  5. redémarrer, enlever USB, rebrancher HD
  6. entrer dans CMOS (DEL sur POST)
  7. charger les paramètres par défaut
  8. enregistrer et quitter
  9. remplacer le couvercle du boîtier

Ça me rendait fou mais je suis arrivé à la fin.


1
2018-03-21 14:18



L'utilisateur a accepté une réponse il y a presque 2 ans. Donc je pense que était "un de ceux-là" ;) - Der Hochstapler
Je n'ai toujours pas de solution et, malheureusement, il n'y a pas de nouveau BIOS pour mon MB :) - kolypto


Avez-vous essayé d'utiliser un seul bâton de RAM, en testant cela, et peut-être en configurant le BIOS par défaut ou en échec par défaut.

Configurez également le BIOS pour afficher tous les messages POST et voir à quoi il est lié.

Si tout le reste échoue, alors RMA?


0
2017-10-13 01:27



Ça ne colle à rien! Il se met en marche et démarre correctement, ou ne réagit pas du tout au bouton «Power» (sauf pour une brève impulsion des ventilateurs). RAM est ok parce que ça marche normalement :) - kolypto