Question Comment empêcher l'état du processeur de changer automatiquement à 100%?


J'aime légèrement dépasser mon processeur pour le garder au frais. J'utilise le paramètre suivant:
enter image description here
Mais en jouant à des jeux (généralement pendant 4-5 minutes), les paramètres reviennent automatiquement à 100%. enter image description here
J'ai aussi essayé de faire un nouveau plan d'alimentation, mais la même chose se produit. Mon processeur est l'Amd anthlon X2 4600 (2,4 GHz) et le système d'exploitation Windows 7.

Pourquoi l'état du processeur change-t-il automatiquement et comment le prévenir?


5
2017-07-06 12:38


origine


Essayez d'utiliser le Économiseur d'énergie profil. - James P
@James a déjà essayé ça. Même comportement, les deux processeurs reviennent à 100%. - Serious
Avez-vous le centre de contrôle Catalyst installé? Essayez de le fermer. Quelqu'un d'autre avait un problème similaire: vistaheads.com/forums/... - James P
@James Cela fonctionne pour le moment. S'il vous plaît le poster comme une réponse. - Serious


Réponses:


Quelqu'un d'autre a signalé un problème similaire et il semble que cela soit dû au panneau de contrôle Catalyst ATI / AMD. Le fermer et le retirer du démarrage peut résoudre le problème.

La source: http://www.vistaheads.com/forums/microsoft-public-windows-vista-performance-maintenance/180652-power-options-keeps-resetting-upon-startup.html


0
2017-07-07 21:32



Merci. Cela a résolu le problème, mais je ne comprends pas pourquoi le catalyseur a soudainement commencé à poser problème. - Serious


Je ne suis pas vraiment sûr, mais je pense que cela signifie que vous utilisez 100% des 85% de votre puissance de traitement.


1
2017-07-06 12:40



+1 pour cela; Si ces paramètres sont configurés dans le BIOS, Windows peut ne pas savoir qu'ils existent. - jackweirdy
@Rhyuk Je pense que vous avez mal compris. Je ne parle pas de l'utilisation du processeur. Je l'ai rendu plus clair maintenant. veuillez relire - Serious
@jackweirdy Cool et tout est activé dans le BIOS afin que le processeur puisse fonctionner dans différents états. Btw les paramètres fonctionnaient bien jusqu'à maintenant. - Serious
Mon mauvais pare-feu de travail bloque les images. J'ai pensé que c'était le BIOS configuré. - Rhyuk


Selon ce thread, cela pourrait également être causé par le programme ASUS touchpad. Pour mon appareil (ASUS T300 Chi avec Windows 10), importez les éléments suivants tâche:

<?xml version="1.0" encoding="UTF-16"?>
<Task version="1.4" xmlns="http://schemas.microsoft.com/windows/2004/02/mit/task">
  <RegistrationInfo>
    <Date>2013-09-24T21:40:06.4839126</Date>
    <Author>DuctTapeDude</Author>
    <Description>Combats 100% Minimum CPU use from the Asus Smart Gesture thing</Description>
  </RegistrationInfo>
  <Triggers>
    <EventTrigger>
      <Enabled>true</Enabled>
      <Subscription>&lt;QueryList&gt;&lt;Query Id="0" Path="System"&gt;&lt;Select Path="System"&gt;*[System[Provider[@Name='Microsoft-Windows-UserModePowerService'] and (Level=4 or Level=0) and Task = 10 and (EventID=12) and Security[@UserID='S-1-5-18']]]&lt;/Select&gt;&lt;/Query&gt;&lt;/QueryList&gt;</Subscription>
    </EventTrigger>
  </Triggers>
  <Principals>
    <Principal id="Author">
      <UserId>S-1-5-18</UserId>
      <RunLevel>HighestAvailable</RunLevel>
    </Principal>
  </Principals>
  <Settings>
    <MultipleInstancesPolicy>IgnoreNew</MultipleInstancesPolicy>
    <DisallowStartIfOnBatteries>false</DisallowStartIfOnBatteries>
    <StopIfGoingOnBatteries>true</StopIfGoingOnBatteries>
    <AllowHardTerminate>false</AllowHardTerminate>
    <StartWhenAvailable>false</StartWhenAvailable>
    <RunOnlyIfNetworkAvailable>false</RunOnlyIfNetworkAvailable>
    <IdleSettings>
      <StopOnIdleEnd>true</StopOnIdleEnd>
      <RestartOnIdle>false</RestartOnIdle>
    </IdleSettings>
    <AllowStartOnDemand>true</AllowStartOnDemand>
    <Enabled>true</Enabled>
    <Hidden>true</Hidden>
    <RunOnlyIfIdle>false</RunOnlyIfIdle>
    <DisallowStartOnRemoteAppSession>false</DisallowStartOnRemoteAppSession>
    <UseUnifiedSchedulingEngine>false</UseUnifiedSchedulingEngine>
    <WakeToRun>false</WakeToRun>
    <ExecutionTimeLimit>PT5S</ExecutionTimeLimit>
    <Priority>7</Priority>
  </Settings>
  <Actions Context="Author">
    <Exec>
      <Command>C:\Windows\System32\powercfg.exe</Command>
      <Arguments>/SETDCVALUEINDEX SCHEME_BALANCED SUB_PROCESSOR PROCTHROTTLEMIN 0</Arguments>
    </Exec>
    <Exec>
      <Command>C:\Windows\System32\powercfg.exe</Command>
      <Arguments>/SETACVALUEINDEX SCHEME_BALANCED SUB_PROCESSOR PROCTHROTTLEMIN 4</Arguments>
    </Exec>
    <Exec>
      <Command>C:\Windows\System32\powercfg.exe</Command>
      <Arguments>/SETDCVALUEINDEX SCHEME_BALANCED SUB_PROCESSOR SYSCOOLPOL 0</Arguments>
    </Exec>
    <Exec>
      <Command>C:\Windows\System32\powercfg.exe</Command>
      <Arguments>/SETDCVALUEINDEX SCHEME_BALANCED 44f3beca-a7c0-460e-9df2-bb8b99e0cba6 3619c3f2-afb2-4afc-b0e9-e7fef372de36 0</Arguments>
    </Exec>
  </Actions>
</Task>

Fourni dans ce le fil semble l'avoir réparé pour moi.


0
2017-09-06 08:22