Question Windows 8 et Hyper-V ne peuvent pas connecter une connexion Wifi


J'ai donc un étrange problème que je ne peux pas tout à fait comprendre ... Je suis sous Windows 8 Enterprise sur un ordinateur portable Dell 6420. J'ai un adaptateur sans fil Broadcom 802.11n. Je suis connecté à un routeur domestique (Netgear WNDR3700) connecté à Internet. C'est une configuration de réseau domestique très simple. J'essaie de mettre en place quelques ordinateurs virtuels dans Hyper-V et je souhaite que les ordinateurs virtuels puissent accéder à Internet via ma connexion sans fil. J'ai trouvé de nombreux exemples sur la façon de configurer cela en utilisant à la fois des commutateurs virtuels externes et internes, mais je n'ai pas encore réussi à le faire fonctionner sur ma machine.

J'ai réduit le problème au fait que ma machine hôte perd toujours la connexion Internet quand je connecte ma connexion wifi (les deux quand elle est automatiquement reliée par Windows lorsque je configure un commutateur virtuel externe lié à la carte wifi ou si je le fais manuellement) en créant un commutateur virtuel interne, faites un clic droit dessus et sélectionnez mon réseau wifi et sélectionnez "Bridge Connections". Dans les deux cas, une fois le pont établi, mon ordinateur hôte ne peut plus se connecter à Internet. Je ne sais pas par où commencer pour résoudre ce problème. Une fois le pont configuré, un ipconfig affiche tous les périphériques netowrk sur la machine en tant que "Media Disconnected". Je sais que l'adaptateur sans fil est connecté au routeur b / c, il montre la connexion comme active et pleine.

La seule chose à laquelle je peux penser, c'est que le client Cisco VPN est également installé sur cette machine qui installe une carte réseau virtuelle Cisco. Est-il possible que cet adaptateur virtuel Cisco me cause des problèmes lorsque j'essaie de faire le pont? J'ai vu que certaines personnes avaient un problème similaire avec un adaptateur virtuel VirtualBox en essayant de partager via Hyper-V.

Des pensées ou des suggestions sur la façon de résoudre?


5
2017-11-24 18:54


origine


Le Cisco VPN que vous avez installé prend-il en charge Windows 8? - Ramhound
Oui, pour autant que je sache, je sais que le client 64 bits que j'ai installé fonctionne et que je peux l'utiliser pour me connecter à des vpns externes. - xinunix


Réponses:


J'aurais dû l'essayer avant que je publie, quand tout échoue, redémarrez!

Retourné et configurer un commutateur virtuel externe lié à ma carte sans fil, comme avant Internet perdu après l'installation terminée. Cette fois, j'ai redémarré la machine, après le redémarrage j'ai eu une connexion Internet et maintenant mes VMs peuvent accéder à la connexion pontée.

Encore une fois, grâce à l’ancien salut à trois doigts, le problème résolu, la crise évitée, la ville sauvée.


1
2017-11-25 03:46





Sans redémarrer, j'ai réussi à le faire fonctionner

Ouvrez le panneau de configuration des connexions réseau

Vous verrez que le paramètre de l'adaptateur virtuel a créé un pont réseau.

enter image description here

Faites un clic droit sur votre adaptateur Wi-Fi (celui avec la force du signal) et sélectionnez Connect/Disconnect

Ensuite, vous devez cliquer sur le On basculez dans la barre latérale et sélectionnez votre réseau. Pour une raison quelconque, c'était Off même si j'étais en ligne avant.

enter image description here

Tout s'est ensuite éclairé comme par magie et j'ai pu accéder à Internet depuis ma VM Win XP immédiatement.

enter image description here


0
2018-02-22 03:05



... bien que le lendemain je devais supprimer et rajouter complètement l'adaptateur virtuel même si rien n'avait changé, mis à part la reconnexion à un autre réseau et vice versa. mais maintenant c'est un peu plus stable - Simon


J'ai eu le même problème. Etapes suivantes de ce site résolu le problème.

Sur VM

  1. Supprimer le commutateur externe de la machine virtuelle.
  2. Conservez / créez un commutateur interne et utilisez-le avec la machine virtuelle.

Sur la carte réseau

  1. Aller à la carte réseau wifi. Clic droit pour ouvrir les propriétés de l'adaptateur Wifi.
  2. Dans l'onglet Partage de la fenêtre Propriétés, cochez "Autoriser un autre utilisateur du réseau à se connecter via la connexion Internet de cet ordinateur"

0
2017-07-05 09:04





J'ai eu un problème similaire.

Vous devez suivre une certaine étape pour activer Internet sur les invités et les hôtes. Vous devez activer "Autoriser le système d'exploitation de gestion à partager cette carte réseau". Créez une connexion réseau externe avec ce jeu de coche, permettant aux invités d’avoir une connexion Internet. Décochez cette option, appliquez les paramètres et recommencez. Cochez> Appliquer> Décochez> Appliquer> Vérifier> Appliquer.

Peut-être cette aide. Je l'ai lu quelque part mais je n'ai pas pu le retrouver.


0
2017-09-25 15:01