Question Parfois, impossible de se connecter à une seule page Web


À l'occasion, l'un de mes utilisateurs ne pourra pas se connecter à notre messagerie Web (délai d'attente simple, affichage impossible de la page, erreurs). Le problème persiste pendant des jours (et entre les redémarrages) puis se résout finalement, pour se reproduire un certain temps plus tard. J'ai vérifié toutes les bases, puis est tombé en panne et a pris une capture de paquet.

Il semble que le serveur de messagerie ne réponde tout simplement pas.

Les paquets s'éteignent et au bout d'un moment, une réinitialisation intervient. L'utilisateur était initialement derrière le double NAT. Après avoir retiré le second routeur, les réinitialisations ont disparu, ce qui m'a amené à croire que quelque chose au milieu envoyait des réinitialisations. Maintenant, je vois Bad CheckSum des erreurs sur les demandes envoyées par le navigateur. J'ai désactivé le déchargement du total de contrôle TCP, qui n'a rien changé. La plupart des autres paquets ne montrent pas de Bad CheckSum Erreur. Tout des paquets dirigés vers notre serveur montrent l'erreur.

Le site fonctionne sur d'autres ordinateurs du réseau. Si je passe à un point d'accès mobile, le site fonctionne. Si je charge le site dans un proxy Web, cela fonctionne (probablement sans importance). Passer au WiFi sur la même connexion (pour éliminer les problèmes de pilotes) ne pas travail. J'ai vérifié le pare-feu et les journaux côté serveur; tout semble normal.

Que puis-je faire pour résoudre ce problème?

Désolé pour le mauvais titre. Si vous pensez à quelque chose de plus clair, n'hésitez pas à le modifier.


5
2017-10-03 23:11


origine


Je sais que vous avez mentionné le passage au Wi-Fi, mais avez-vous essayé d'attribuer une nouvelle adresse IP? C'est très étrange.
J'ai attribué une nouvelle adresse IP lorsque j'ai déplacé la machine de la mauvaise configuration double-NAT. J'ai cependant gardé le même routeur en jeu. Redémarrer le routeur n'a pas aidé, et je ne le fais pas pense cela a à voir avec le routeur. - Tanner Faulkner
Essayez alors un autre routeur. Quel âge a-t-il? Je suggère également de vérifier le commutateur, mais vous avez déjà essayé avec le Wi-Fi.
cela ressemble presque à un problème de routage ou de MTU. Mais avez-vous essayé de démarrer un live-cd Linux pour éliminer le système d'exploitation local pendant la «panne»? - R Hughes


Réponses:


Modifiez le fichier HOSTS sur cet ordinateur pour spécifier l'adresse IP et le nom de domaine complet de votre serveur de messagerie.


1
2017-11-06 01:02