Question Supprimer les entrées de champs à saisie automatique dans Google Chrome


Existe-t-il un moyen d'empêcher le champ d'adresse gmail (sur la page de connexion) d'afficher toutes les adresses gmail que vous avez déjà saisies?

Lorsque vous vous connectez avec Google Chrome ou que vous essayez de créer un nouveau compte, tout ce que vous tapez et qui commence par la même lettre que celle que vous essayez d'utiliser apparaît dans le champ de saisie automatique. Je ne le souhaite pas. .

Je comprends que c'est une fonctionnalité commode dans certains cas, mais le fait est - je sais que cela ne devrait pas être arrivé, mais cela s'est effectivement produit plus d'une fois - j'ai parfois mal saisi mon mot de passe dans le champ l'adresse, en supposant à tort que l'invite avait déjà été déplacée dans le champ mot de passe, puis appuyez sur "Entrée" sans regarder en premier. La prochaine fois que j'ai essayé d'entrer mon adresse Gmail, celle-ci est apparue avec l'adresse suivie de mon mot de passe comme l'une des entrées de la liste des adresses e-mail qui s'affichent et je n'ai pas pu me débarrasser de cette entrée.

Est-il possible de les supprimer? La fonction de remplissage automatique de Chrome permet de gagner du temps et je ne souhaite donc pas la désactiver. Il serait utile de pouvoir supprimer certaines des informations saisies pour qu’elles ne s’affichent plus - est-ce possible de le faire?


145
2017-08-02 23:33


origine


Vos informations ne sont pas envoyées. Il reste sur votre machine. - Xavierjazz
RESERVEZ !!! Pendant longtemps, il m'a été impossible de supprimer un champ autoguidé. Il s’est avéré qu’il faisait partie de mes signets enregistrés. Si vous ne pouvez pas le supprimer, vérifiez s'il se trouve dans vos signets (a-t-il une icône en forme d'étoile à côté ou une loupe). J'espère que cela sauvera beaucoup de problèmes à quelqu'un qui m'a gratté la tête. :) - eLouai
Vous devez maintenant aller à passwords.google.com et supprimer les anciennes connexions - Scott


Réponses:


Vous pouvez supprimer des entrées de la liste en procédant comme suit:

  1. Sélectionnez le champ "Nom d'utilisateur" et assurez-vous qu'il est vide.

  2. presse  sur votre clavier, une liste de toutes les entrées "mémorisées" devrait apparaître.

  3. En utilisant  Et  mettez en surbrillance une entrée que vous souhaitez supprimer.

  4. presse effacer. (Notez que vous devrez peut-être utiliser décalage+effacer, fn+effacer, ctrl+effacer (Ubuntu) dans certains cas, comme si l'entrée mémorisée se trouvait dans la barre d'adresse / URL.

  5. Répétez les étapes 2 à 4 jusqu'à ce que vous soyez satisfait.

Pour effacer les entrées de connexion pour une combinaison nom d'utilisateur / mot de passe, voir une autre réponse.


168
2017-08-03 01:01



@AndersonGreen, vous pouvez utiliser le bouton "Effacer les données du navigateur ..." de la page Paramètres de Chrome pour effacer toutes les entrées. Sélectionnez simplement Effacer les mots de passe enregistrés et Effacer les données du formulaire de saisie automatique. - alanaktion
Il apparaît à partir de v28 (peut-être plus tôt), delete seul ne supprimera plus les entrées, vous devez utiliser shift+delete partout maintenant - Jeff Mercado
Cela ne fonctionne pas pour moi pour les entrées de recherche, juste les URL. Est-ce que ça marche pour quelqu'un d'autre? Edit: v28 - s4y
A dû utiliser fn+shift+delete sur Mac OSx Yosemite Chrome. - CenterOrbit
À tous ceux qui ont signalé que cette réponse ne fonctionnait pas: si votre entrée de saisie semi-automatique se trouve dans un champ lié à la connexion, consultez ma réponse ci-dessous. - machineghost


Sur un Macintosh, tapez suffisamment de texte pour afficher l'entrée de saisie automatique que vous souhaitez supprimer et utilisez les touches fléchées pour mettre en surbrillance l'entrée que vous souhaitez supprimer, puis procédez comme suit: fn+décalage+effacer et l'entrée sera supprimée.


33
2017-08-13 18:20



Impossible de faire fonctionner ceci dans Mavericks sur Chrome 37 - Geuis
Au début, je pensais que cela ne fonctionnait pas. Ensuite, j'ai réalisé que c'était effectivement dans mes favoris. S'il y a une étoile à côté, vous devriez aller dans le gestionnaire de favoris et utiliser la fonction de recherche pour la trouver. Le mien était étiqueté "New Tab" - Jason
Après avoir essayé de nombreuses combinaisons de touches différentes, j'ai découvert: Ctrl Shift Fn Delete fonctionnerait. - Bùi Thanh Hải
Cela semble fonctionner, mais il semble que les entrées supprimées resteront pour la page sur laquelle vous vous trouvez jusqu'à ce que vous ouvriez un nouvel onglet de navigateur. - jcollum


Comme d’autres l’ont mentionné, les étapes de la réponse par un vote prioritaire ne fonctionnent pas dans de nombreux cas. En effet, Chrome stocke les informations de saisie semi-automatique pour les champs liés à la connexion séparément, et punaise (qui a deux ans et ne montre aucun signe de correction) empêche cette classe d’informations d’auto-complétion d’être effacée avec EFFACER (ou toute autre combinaison de touches plus EFFACER).

La solution, malheureusement plus compliquée, consiste à accéder à une page Chrome spéciale:

chrome://settings/passwords

Cette page vous montrera toutes les combinaisons nom d'utilisateur / mot de passe stockées par Chrome (avec les mots de passe masqués). Vous pouvez survoler une paire nom d'utilisateur / mot de passe particulier pour faire apparaître un "X" à droite. Si vous cliquez sur ce X, cela supprime l'entrée de saisie automatique.


22
2017-09-16 18:52



après beaucoup de fouilles, j'ai trouvé ça à travailler pour moi Merci - Md. Parvez Alam
Heureux d'avoir pu aider. - machineghost
Cela n'a pas fonctionné pour moi. Il n'y a plus de mots de passe dans ce drapeau chrome. Je devais plutôt aller à passwords.google.com et supprimez ceux dont je n'ai plus besoin. - Scott
@Scott Peut-être y a-t-il quelque chose de spécial dans votre configuration? Quand je vais sur chrome: // settings / password avec la dernière version (v53) de Chrome, je vois toujours des mots de passe. La boîte de dialogue indique (en bas) "Accédez à vos mots de passe à partir de n'importe quel périphérique à l'adresse passwords.google.com", il semble donc que les deux sites modifient la même liste ... mais je ne sais pas pourquoi vous ne les voyez pas à chrome://settings/passwords comme je suis. - machineghost


Mettre à jour à partir de 3 août 2015, et si vous êtes un utilisateur Windows (xp, 7, 8, etc) ne suis toujours pas sûr de Linux, Ubuntu et Mac OSX?

Pour supprimer l'historique spécifique des entrées, vous pouvez appuyer sur décalage + effacer lorsque vous avez mis en évidence cette entrée spécifique.

Point bonus: Vous pouvez aussi le faire dans Google Chromes urlbarre de recherche, cela signifie qu’il n’est pas limité sur facebook, gmail, etc.

(Voir l'image ci-dessous)

enter image description here

Modifier:

Il est également intéressant de noter que sur la base de raphadco's commentaire bénéfique, décalage+effacer ne fonctionne que pour les champs réguliers sans mot de passe, cela signifie que si vous avez enregistré un compte dans Google Chrome, vous ne pouvez pas le supprimer.

Shift + Delete ne fonctionnera pas si vous avez également un mot de passe enregistré (champs de connexion + pass), vous devez supprimer dans chrome: // mots de passe. Shift + delete fonctionne bien pour les champs réguliers sans mot de passe.

La solution à ce problème a été résolue par harschware indiquant que

confirmé. C'est fou mais si Chrome suggère quelque chose dans un champ de nom d'utilisateur et vous ne voulez pas que cela soit suggéré, vous devez d'abord supprimer le mot de passe enregistré dans les paramètres, puis décaler + supprimer le champ pour empêcher la suggestion de se produire


6
2017-08-03 08:41



cela fonctionne sur la barre de recherche, mais pas sur les champs enregistrés - raphadko
@raphadko que voulez-vous dire par champs enregistrés? - Cary Bondoc
Shift + Delete ne fonctionnera pas si vous avez également un mot de passe enregistré (champs de connexion + pass), vous devez supprimer dans chrome: // mots de passe. Shift + delete fonctionne bien pour les champs réguliers sans mot de passe. - raphadko
confirmé. C'est fou mais si Chrome suggère quelque chose dans un champ de nom d'utilisateur et que vous ne voulez pas que cela soit suggéré, vous devez d'abord supprimer le mot de passe enregistré dans les paramètres, puis décaler + supprimer le champ. - harschware


Sur Mac, vous devez sélectionner la saisie semi-automatique, puis appuyer simultanément sur ces trois touches du clavier.

enter image description here

Parfois, appuyer sur ces touches semble avoir un effet nul (1 à 3 fois et plus probable lorsque vous essayez de supprimer reddit.com pour une raison quelconque). Cependant, la fermeture de l'onglet / fenêtre, puis sa réouverture, prouveront que l'entrée de saisie semi-automatique n'existe plus.


1
2017-08-03 23:32





Selon la suggestion de ce commentaire:

  1. Aller à: chrome://settings/autofill

    Sinon, allez à Paramètres (Avancée), puis Paramètres de remplissage automatique (en dessous de Mots de passe et formulaires).

  2. Sélectionner Gérer la saisie automatique paramètres.

  3. Dans la boîte de dialogue, sélectionnez l'entrée que vous souhaitez supprimer.

Voir: Comment effacer les entrées de remplissage automatique indésirables dans Google Chrome.


1
2017-10-20 21:25