Question Windows 10 Search ne trouve AUCUNE application. Même calculatrice [duplicata]


Cette question a déjà une réponse ici:

J'ai un problème avec Windows 10 Enterprise N x64. Lorsque j'appuie sur "Démarrer" et commence à taper le nom de l'application, il ne le trouve jamais.

Je ne peux même pas trouver des applications comme "Calculator", "Microsoft Word" ou tout autre. Je ne fais que déplacer des points et je le laisse fonctionner pendant 30 minutes sans succès.

PS Il y a des chances que cela ne fonctionne pas si vous avez effectué une mise à niveau au lieu d'une installation propre de Windows 10. Mais vous pouvez toujours essayer.

Ce sont mes options d'indexation. Indexing Options


159
2017-07-30 08:26


origine


On dirait que je ne suis pas le seul à avoir ce problème alors! Je ne peux pas attendre la réponse .. - xstnc
@xstnc J'ai posté ma propre réponse (Je ne peux pas l'accepter maintenant) que j'ai trouvée en lisant des messages concernant des problèmes similaires dans les versions précédentes de Windows. Vous pouvez essayer. Cela a fonctionné pour moi. - Hooch
N'a pas semblé faire quelque chose pour moi au début. N'a pas essayé de redémarrer. Je vérifierai plus tard aujourd'hui et je vous demanderai si cela vous a aidé! @Gnôle - xstnc
Comme je rencontre beaucoup de problèmes avec la recherche de Windows 10, j'ai posté cette suggestion de fonctionnalité. Si vous vous retrouvez ici, vous voudrez peut-être voter. - Jesko Hüttenhain
J'ai trouvé que si vous allez dans C: \ ProgramData \ Microsoft \ Windows \ Menu Démarrer \ Programmes et ouvrez le raccourci "Rechercher", la fonction "Rechercher partout" de Windows 8 s'ouvre et toutes les applications apparaissent. être un bogue dans la nouvelle interface de recherche de win 10, et non dans les options d'indexation. Je souhaite juste que "win + s" puisse ouvrir "Search Everywhere" au lieu de Cortana. - Augusto Barreto


Réponses:


Je ne sais pas pourquoi ou ce que j'ai cassé dans le processus. Mais voici ce qui a fonctionné pour moi.

  1. Ctrl + Maj + Clic-droit sur une partie vide de la barre des tâches et en cliquant sur "Quitter Explorer" (ou le tuer via le Gestionnaire des tâches si cela ne fonctionne pas).

  2. Supprimez cette clé de registre.

HKEY_LOCAL_MACHINE \ LOGICIEL \ Microsoft \ Windows \ CurrentVersion \ Explorer \ FolderTypes \ {ef87b4cb-f2ce-4785-8658-4ca6c63e38c6} \ TopViews \ {00000000-0000-0000-0000-000000000000}

  1. Processus de démarrage Explorer.exe via le gestionnaire de tâches.

Ceci est l'une des nombreuses réponses affichées ici. N'hésitez pas à essayer les suggestions des autres. Si vous combinez toutes les réponses en une seule, j'accepterai votre réponse.

enter image description here


Méthode de mise à jour du créateur Check-out ce répondre.


95
2017-07-30 09:27



Pour moi ne fonctionne pas: / - Ev0oD
Simplement tuer l'explorateur et redémarrer l'a fait pour moi. Instructions étendues pour ramener votre barre des tâches à superuser.com/a/313998/197108 - Noumenon
Cela a fonctionné pour moi, mais puis-je simplement souligner à quel point c'est bizarre - Jared Beach
S'il vous plaît ne pas conseiller aux gens de tuer explorer.exe s'il répond toujours. Au lieu de cela, conseillez-leur de quitter l'explorateur. Dans Windows 10, cela se fait (apparemment) par Ctrl + Maj + Clic droit sur une partie vide de la barre des tâches et en cliquant sur "Quitter Explorer". Cette fonctionnalité existe précisément pour ce genre de chose. - Kevin Cathcart
Belle faute d'orthographe dans la capture d'écran: D - Matthew Cawley


J'ai trouvé une solution ici: Cortana ne trouve pas d'applications de bureau lors de la recherche

Voici la partie pertinente:

J'ai réinstallé Cortana en utilisant la procédure suivante:

  1. Ouvrez une fenêtre d'invite de commandes élevée (appuyez sur Win + X, puis appuyez sur A)
  2. Type start powershell et appuyez sur Entrée
  3. Exécutez la commande (en une seule ligne):

    Get-AppXPackage -Name Microsoft.Windows.Cortana | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}
    

Après 30 secondes, le problème a été résolu sur ma machine. Incroyable.


72
2017-08-12 03:26



Travaillé super pour moi - Dan Revell
Même chose ici, le comportement était différent de OP car le mien trouverait des applications par défaut mais pas celles que j'avais installées (comme Word, Excel, etc.) et que je pouvais trouver dans la liste Toutes les applications. Cela a corrigé pour moi, merci! - DannyT
Cela peut sembler absurde, mais cela aide même quand Cortana n'est pas supporté dans votre langue ou pays Juste essayer. - Radek Pech
+1 Cela a fonctionné pour moi. Fenêtres WTF. Fixer cela ne devrait pas prendre 2 jours! - Anshul
Cette question concernait Windows Search , Ne pas Cortana. J'ai samen problème mais j'ai arrêté et désinstallé cortana , im utilisant normail windows search now - Sam Nikzad


Désactiver le "Laissez les applications s'exécuter en arrière-plan"bascule sur le"Applications d'arrière-plan"La page des nouveaux paramètres de confidentialité de Windows provoque la rupture de la recherche dans le menu de démarrage, au moins sur Windows 10 avec la mise à jour du créateur!

J'ai récemment réinstallé Windows 10 avec la mise à jour du créateur sur trois machines. Après avoir installé Windows, ma première étape sur toutes les machines consistait à cliquer sur toutes les pages sous Paramètres -> Intimité, désactivant chaque bascule. Parmi ceux-ci figurait le "Laissez les applications s'exécuter en arrière-plan"mise sur le Applications d'arrière-plan page.

Bientôt, par la suite, j'ai remarqué que les applications nouvellement installées n'apparaissaient pas dans la recherche de menu de démarrage - soit par win+S ou en commençant simplement à taper quand le menu de démarrage a eu le focus. Sur toutes les machines, certains résultats montreraient et d'autres seraient manquants. Les nouveautés installées ne seraient pas visibles. Sur un, en tapant google ou chrom ne donnerait rien d'autre que le mot entier, chrome, afficherait "exécuter la commande". À un moment donné, une seule machine ne ferait que terminer notepadet le résultat n'a pas pu être cliqué ou activé.

Ce fil de discussion m'a aidé à apprendre que la création d'un nouvel utilisateur administrateur local sur les machines résoudrait temporairement le problème - merci! Malheureusement, le problème se reproduirait à nouveau et j'ai donc commencé à essayer de trouver quand, précisément, cela commençait. Je l'ai fait avec un processus impliquant de nombreux redémarrages et l'installation et la désinstallation répétées 7-zip.

J'ai été ravi de découvrir que mes piratages de registre qui désactivaient la recherche Web de Cortana et la recherche Windows-Store étaient ne pas responsable - ils étaient ma première supposition. Hacking d'autres parties de Windows n'a pas brisé la recherche; mon script Power-Shell non plus qui désinstalle tout le bloatware fourni avec Windows 10: Facebook, Twitter, XING, Keeper, la liste est longue. (Ce matériel est également automatiquement réinstallé, répété et réinstallé pour les nouveaux comptes d'utilisateur.)

Enfin, j'ai suivi le problème dans ce paramètre de confidentialité - une autre chose qui est spécifique au compte d'utilisateur!

Mes tests montrent que vous pouvez toujours désactiver toutes les applications en arrière-plan aussi longtemps que la bascule principale en haut de la "Applications d'arrière-plan"page reste Sur. Voici une capture d'écran de mes paramètres avec la recherche dans le menu Démarrer:

Working Privacy Settings

Toutes les autres balises de confidentialité peuvent être désactivées sur toutes les autres pages.

Et enfin, il semble que si le "Laissez les applications s'exécuter en arrière-plan"bascule est De, le rallumer et redémarrer semble réparer la recherche dans le menu de démarrage, bien que cela semble prendre un certain temps avant que les résultats ne soient à nouveau 100%.

Parmi les solutions répertoriées sur cette question, seule la suggestion de créer un nouveau compte d'utilisateur local a fonctionné et ce jusqu'à ce que je désactive à nouveau cette option.


Si vous ne voyez pas la case à cocher "Applications exécutées en arrière-plan", vous pouvez toujours l'activer via le registre. Faire cela;

  1. Appuyez sur la touche Windows + R pour ouvrir le dialogue d'exécution. Tapez "regedit" puis appuyez sur Entrée.
  2. Accédez à la clé suivante: HKEY_CURRENT_USER \ Software \ Microsoft \ Windows \ CurrentVersion \ BackgroundAccessApplications
  3. Clic droit sur BackgroundAccessApplicationset sélectionnez Nouveau -> Valeur DWORD (32 bits). Nomme le GlobalUserDisabled et définissez sa valeur sur 0.
  4. Redémarrer.

65
2018-05-13 15:47



Je vous remercie. Cela a fonctionné pour moi avec la mise à jour du créateur. - jordanbtucker
JE VOUS REMERCIE! Absolue épargne de vie. Microsoft est parfois si frustrant. - anon58192932
Est-ce que cela a été soumis pour se connecter? - Marlon
Merci beaucoup! +1 bonne réponse - surtout pour mentionner que les réglages du registre n'étaient pas responsables. J'ai aussi créé un nouveau profil .. - Jeremy J Wong
Eh bien, cette interface utilisateur n'a aucun sens. Tout le monde s'attendrait à ce qu'un commutateur principal soit placé sur plusieurs commutateurs plus spécifiques afin de contrôler uniquement lesdits commutateurs, et non une caractéristique de base totalement indépendante du système d'exploitation. Je suppose que c'est Microsoft qui est Microsoft. - Arno


Pour ceux qui font leur chemin ici, mais pour lesquels la réponse acceptée ne fonctionne pas, j'ai eu ce type de recherche d'applications pour travailler avec les étapes suivantes:

  1. Accédez à Options d'indexation dans le Panneau de configuration (vous pouvez simplement rechercher «index»).
  2. Cliquez sur le bouton Modifier pour afficher la fenêtre Emplacements indexés.
  3. Développez le disque de votre système d'exploitation et cochez les cases correspondant aux fichiers de programme et aux fichiers de programme (x86).

Cela peut prendre quelques minutes pour que tout commence à fonctionner comme vous le souhaitez.


23
2017-08-04 20:21



7 et 8 semblent le faire en incluant automatiquement le menu C: \ Users \ <utilisateur> \ AppData \ Roaming \ Microsoft \ Windows \ Start dans les emplacements indexés, et 10 non. Donc ma méthode telle que postée ci-dessus est une sorte de méthode brutale, mais je l'ai choisie parce que parfois j'installe des choses sans l'option "Ajouter au menu Démarrer" (ce qui rend cette recherche d'application encore plus utile). - Karim Temple
Pour moi, tout était correct. - Hooch
@KarimTemple - Monsieur, vous avez conseillé aux gens d'utiliser la recherche ("[...] vous pouvez simplement rechercher" index "[...]) dans votre réponse à une question, ce qui explique que op ne trouve rien dans la recherche ... lol - WoIIe
@Wolle Bon point! Pardon! J'ai été en mesure de rechercher des options d'indexation, donc je suppose que la nature de mon problème était légèrement différente. - Karim Temple
J'ai eu ce problème sur une installation de mise à niveau de Win10 de Win8.1 et aussi sur une autre machine avec une nouvelle installation de Win10. Je pourrais rechercher "index" comme @KarimTemple trouvé. - AnneTheAgile


Comment j'ai résolu mon problème:

Le service Windows Search a été désactivé en quelque sorte, je crois que je l'ai désactivé en utilisant msconfig sans connaître les conséquences.

Cependant, essayez de courir services.msc et assurez-vous Windows Search est activé et démarré. Vous devriez voir le résultat immédiatement.

Bonne chance!


8
2017-08-07 13:35



C'était ce que j'ai découvert. Windows Search est désactivé par défaut dans Windows 10. - ironywrit
C'était précisément le problème pour moi aussi, sur une nouvelle installation de Windows 10. Le service de recherche Windows a été désactivé. Cependant ce n'était pas la faute de Windows, c'était le logiciel "Samsung Magician" qui est livré avec les SSD Samsung. Il désactive le service Windows Search dans le cadre de ses optimisations. - jlh
@ironywrit: Il est activé par défaut (Délai de démarrage automatique). - surfasb


J'ai eu le même problème. Ma solution pour cela était d'aller à Options d'indexation, a choisi Avancée, alors choisissez de Rebuild the index. Cela a corrigé tout de suite.


7
2017-08-04 23:45



Ne m'a pas aidé J'ai essayé cette option. Mais peut-être que cela fonctionnera pour les autres. Cela ressemble beaucoup plus à un problème vraiment complexe. - Hooch
Cela a résolu le problème pour moi. - Billy


Je viens d'ajouter un résumé basé sur ma propre expérience.

La réponse d'Augusto fonctionne pour moi mais seulement temporairement. Réinstallez simplement cortana. Aller à PowerShell et taper

Get-AppXPackage -Name Microsoft.Windows.Cortana | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}

Après un moment, les choses se sont passées comme avant. Parfois, si je tape zend, zend studio apparaîtra. Parfois pas.

J'utilise aussi l'un des commentaires comme une autre réponse au cas où cela ne fonctionnerait pas pour vous.

J'ai trouvé que si vous allez à C:\ProgramData\Microsoft\Windows\Start Menu\Programs et ouvrez le raccourci "Search", il ouvre la fonctionnalité "Search Everywhere" de Win 8, et toutes les applications apparaissent. Je souhaite juste que "win + s" puisse ouvrir "Search Everywhere" au lieu de Cortana. - Augusto Barreto 11 août à 17h52

Cela est écrit par Augusto à nouveau. Cela fonctionne pour moi.

J'ai recréé l'index et d'autres solutions. Cela n'a pas fonctionné ou ne fonctionne que temporairement.

Merci Augusto. Je pense que je devrais ajouter ma propre réponse pour que tout le monde sache quelles solutions fonctionnent dans mon cas et probablement dans leurs cas non plus.


7
2017-10-20 04:23