Question comment se débarrasser de l'erreur de certificat: navigation bloquée dans ie8


Lorsque j'accède à notre intranet via https, je reçois cette erreur "Erreur de certificat: navigation bloquée" dans IE8 sous Windows XP SP3. Je peux cliquer Continue to this website (not recommended). mais j'utilise IE pour les tests d'automatisation, je dois donc éviter ces clics supplémentaires.

Une idée?

j'ai essayé

  • paramètre "Désactiver la fonction de vérification des paramètres de sécurité" pour activer.
  • réglage "Afficher le contenu mixte" pour activer
  • abaisser les niveaux de sécurité au minimum
  • ajouter l'adresse du serveur Web à la zone de confiance

6
2018-01-17 22:41


origine


Ne savez pas grand-chose sur la désactivation, mais j'ai trouvé cela, il semble préférable de résoudre le vrai problème ...petri.co.il/forums/showthread.php?t=41859 - Moab
Ou vous pouvez le désactiver avec la stratégie de groupe pour IE8 ...technet.microsoft.com/en-us/library/cc985351.aspx - Moab
@ Moab: l'a trouvé. Je vous remercie. - Radek
Vous pouvez accepter votre propre réponse, vous n’obtenez pas de points mais cela aide les autres, merci de l’afficher. - Moab


Réponses:


dans IE

  1. Cliquez sur Outils et sélectionnez Internet. Les options
  2. Cliquez sur la sécurité
  3. Sélectionnez l'icône "Sites de confiance" et définissez le niveau de sécurité sur "Moyen faible".
  4. Fermez toutes les fenêtres. Ouvrez ensuite le navigateur.

3
2018-01-17 22:55



Merci Radek. Quelles sont les implications de sécurité de cette opération? - Sid
Que vous ne soyez pas prévenu dans tous les cas .... Idéal pour les tests d'automatisation :-) Probablement pas si bon pour tous les utilisateurs ... - Radek
1. J'ai essayé toutes les autres options Internet: onglet Avancer, vérifier le serveur et le certificat. 2. J'ai aussi fait vista regedit et HKEY Local MACHINE SOFTWARE et rien n'a fonctionné. J'ai utilisé votre onglet Options avancées _internet et décocher la case Avertir sur la non-concordance des adresses de certificats, et cela a fonctionné pour la première fois!


Vous ne devriez pas avoir à modifier les paramètres de sécurité pour cela.

Ce message d'erreur est dû au fait que votre IE ne dispose pas d'une mise à jour de sécurité, vous pouvez suivre l'une de ces solutions pour résoudre ce problème sans avoir à modifier vos paramètres de sécurité.

Option 1:

Visite www.microsoft.com, allez dans Sécurité et mises à jour -> Microsoft Update, puis cliquez sur "Personnalisé". L'une des options du volet de navigation de gauche doit être "Logiciel, facultatif". Recherchez "Mise à jour du certificat racine" et installez cette mise à jour.

Option 2:

Aller à https://ssl.trustwave.com/support/support-root-download.php, cliquez sur "STCA" sous "Format PEM". Le navigateur Web doit vous inviter à enregistrer le fichier. Enregistrez le fichier dans un dossier dont vous vous souviendrez. Ouvrez ce dossier et double-cliquez sur le fichier que vous venez de télécharger (le fichier est nommé "stca.crt" par défaut). Une fenêtre devrait apparaître pour afficher les détails du certificat. Cliquez sur "Install Certificate" en bas de la fenêtre. L '"Assistant Importation de certificat" doit démarrer. Cliquez sur "Suivant" et sélectionnez "Placer tous les certificats dans le magasin suivant". Cliquez sur "Parcourir" et sélectionnez "Autorités de certification racine de confiance" et cliquez sur "OK", puis "Suivant", puis "Terminer".

Option 3:

Visite https://ev.securetrust.com en utilisant Microsoft Internet Explorer (IE). Votre certificat racine doit être automatiquement mis à jour.

Option 4:

Si les utilisateurs font partie d'un groupe de stratégies, l'administrateur peut activer "Mettre à jour les certificats racine" dans les paramètres de stratégie. Windows mettra alors à jour les certificats racine automatiquement.

Une fois les options ci-dessus remplies, vous devriez pouvoir utiliser les certificats SSL Trustwave sans aucun problème.


2
2018-05-24 15:19



Cela n'est pas dû à la perte d'une mise à jour de sécurité par Internet Explorer. Il vous avertit qu’il existe une incohérence entre l’URL qui navigue et le cn / domain associé au SSL (dans une tentative de se protéger gooogle.com et obtenir un virus ou leur donner des informations cc). Par exemple, si j'achète un SSL pour mon site Web domain.com, je définirais le CN sur ce domaine et naviguerais jusqu'à https://domain.com:1234 serait bien, mais si j'étais sur le serveur réel et est allé à https://localhost:1234 Je voudrais obtenir cette erreur. La même chose serait vraie si j'utilisais l'IP du serveur au lieu du nom de domaine. - Despertar
@Despertar Nous avons déjà vécu cela sur notre société avec certains clients et IE se plaignant de la même chose. Dans notre cas était dû aux mises à jour de sécurité manquantes dans IE. Après avoir exécuté la mise à jour, il n'y avait aucun message d'erreur. - Federico Giust