Question Comment désactiver Ctrl + Shift + Arrow pour que mon écran se retourne?


Windows 7 Home Premium, Catalyst Control Center.

Sans aucune raison apparente, après avoir démarré mon PC, j'ai eu ce petit ballon "HD 4600 Drivers updated". Je n'ai pas installé de nouvelles cartes ou pilotes ou quoi que ce soit.

Mais maintenant, quand j'essaie de sélectionner un mot entier en appuyant sur Ctrl + Décalage +  /  Mon écran bascule de gauche à droite et à l'envers.

Où puis-je désactiver ce raccourci ennuyeux?

OU

Une autre façon de sélectionner le mot entier?

Il n'y a pas d'option pour cela dans Catalyst Control Center. 


7
2018-06-29 08:32


origine


Si vous avez trouvé une solution, veuillez poster une réponse (oui, à votre propre question, c'est parfaitement acceptable)! En attendant, j'ai ajouté un article sur le wiki de la communauté qui contient les informations que vous avez fournies, n'hésitez pas à ajouter et accepter votre propre message de réponse avec plus de détails si vous le souhaitez et je supprimerai mon espace réservé. - DMA57361
À quelle fréquence appuyons-nous cette combinaison par jour? Je veux dire, pas offensant mais ne les appuie pas! - Kenan D
Je pense que je (et des dizaines de milliers de programmeurs et de développeurs du monde entier avec moi) appuie sur cette combinaison peut-être 2 ou 3 cents fois par jour. C'est le seul moyen de sélectionner le mot entier devant le curseur. - nizzle


Réponses:


Informations fournies par le demandeur lors de l'édition d'une question:

Tuer un programme appelé "SoftOSM" empêche le raccourci de faire basculer l'écran.


0
2017-08-17 02:13



Ceci est une mauvaise solution temporaire. Pour désactiver complètement le raccourci, vérifiez la réponse de Denver. - zeh
Aussi terrible et temporaire soit-il, mérite-t-il des votes négatifs? Je ne le pense pas. Veuillez indiquer si cela entraînerait un problème "réel" plus tard avant le vote à la baisse. - Kemal Tezer Dilsiz


Je viens de rencontrer ce problème et trouvé la solution. J'utilise CTRL + ALT + BAS pour dupliquer une ligne de texte dans Eclipse, alors quand j'ai retourné mon écran, j'étais un peu perplexe :) Mon système d'exploitation est Windows 7 64 bits et voici où les raccourcis peuvent être édités ou désactivés.

  1. Panneau de configuration ouvert
  2. Cliquez sur "Apparence et personnalisation"
  3. Cliquez sur "Afficher"
  4. Cliquez sur "Modifier les paramètres d'affichage" à gauche
  5. Cliquez sur "Paramètres avancés"
  6. Cliquez sur l'onglet "Intel Graphics and Media Control Panel" **
  7. Cliquez sur le bouton "Propriétés graphiques"
  8. Sélectionnez "Mode avancé" et cliquez sur "OK"
  9. Cliquez sur "Options et support" en bas à gauche de la boîte de dialogue

Et le tour est joué! Vous pouvez maintenant modifier ou désactiver les raccourcis clavier.

Ceci est spécifique aux cartes graphiques Intel, et si votre carte vidéo n'est pas Intel, cet onglet ne sera pas là et les instructions à partir de ce point ne seront plus utiles!

Capture d'écran de l'écran où les raccourcis peuvent être modifiés ou désactivés:

Screenshot of screen where the hotkeys can be edited or disabled


25
2018-02-08 11:40



Travaillé pour moi sur mon Lenovo ThinkPad T530 sous Windows 7. Merci! Une remarque: si vous avez le Panneau de configuration en "mode avancé", l'étape 2 doit être ignorée; "Apparence et personnalisation" n'apparaît pas dans le Panneau de configuration, mais "Affichage" le fait. - Jon Schneider
Toshiba Satellite S70t-b sous Windows 8 (avec écran tactile) - Dave K
En utilisant le pilote Intel HD Graphics Control Panel 4400 10.18.10.3574, cela ne fonctionne pas. Même après avoir changé les raccourcis clavier, Ctrl-Maj-Gauche fait pivoter l'écran (bien que les autres touches fléchées ne le fassent pas!); En désactivant les touches de raccourci, Ctrl-Maj-Gauche ne fait rien (ne sélectionne pas de texte).


Si vous possédez un processeur graphique Intel, vous pouvez cliquer avec le bouton droit de la souris sur votre bureau et sélectionner Options graphiques> Raccourcis clavier> Désactiver:

Screenshot


1
2018-06-29 08:37





Vous pouvez souvent sélectionner un mot en double-cliquant dessus, en cliquant trois fois pour sélectionner un paragraphe entier. Vous pouvez également prétendre (je lance surtout intel et nvidia) changer la combinaison de touches du centre de contrôle de catalyseur d'ATI.


0
2018-06-29 08:38



Je suis un développeur de logiciels et je ne peux pas utiliser ma souris pour cela. Merci quand même. - nizzle


vous affichez les raccourcis sont activés, faites un clic droit sur le bureau, le menu contextuel devrait avoir une option pour le désactiver, sinon allez dans le panneau de configuration de votre carte graphique et désactivez-le


0
2017-07-03 04:15



Il n'y a pas d'option de raccourcis clavier dans le menu contextuel, je ne trouve pas cette option dans le centre de contrôle Catalyst. - nizzle


Si vous avez une carte vidéo AMD:

  • Faites un clic droit sur le bureau, choisissez "Centre de contrôle du moteur AMD VISION" (ou entrez-y autrement)
  • sur le centre de contrôle, en haut à droite, il y a un bouton "préférences" qui contient du texte blanc. cliquez dessus et choisissez "raccourcis"
  • vous pouvez facilement désactiver ou réaffecter les touches d'activation de la rotation de l'écran

Franchement, le simple fait de faire cela montre qu'une équipe d'AMD a vraiment tout gâché. De toute façon au moins, ils ont eu le bon sens pour toute personnalisation.


0