Question L'image ne remplit pas le moniteur lorsqu'il est connecté via HDMI [dupliquer]


Duplication possible:
Overscan dans Catalyst Control Center 

Connexion d'un Dell Studio Slim à un moniteur Dell ST2210 21.5 ". Le PC est équipé d'une carte vidéo ATI Radeon HD 4350. La carte vidéo est dotée de connexions DVI et HDMI. Lorsque je me connecte au DVI, tout fonctionne correctement. Lorsque je me connecte l'image ne remplit pas l'écran, c'est-à-dire qu'il y a une bordure noire d'environ 1 pouce autour de l'image. Win7 m'indique que la résolution est 1920x1080 (la résolution native du moniteur).


12
2018-01-08 08:03


origine


Ceci est partiellement un duplicata de superuser.com/questions/57239/ (aussi, d'après ce que je peux dire, un problème avec les cartes ATI; NVIDIA est bien meilleur pour corriger le surbalayage). - alex


Réponses:


Je reçois la même chose lors de la sortie sur mon téléviseur sur un ordinateur portable Nvidia.

Jetez un coup d’œil dans les paramètres ATI, vous voulez trouver un paramètre qui traite de la taille de l’Overscan / de l’image.

En tant qu'utilisateur de Nvidia depuis des années, je ne sais pas exactement où se trouve le paramètre, j'ai trouvé cette image et j'espère qu'elle vous aidera à la trouver:

alt text


16
2018-01-08 08:10



Lorsque vous modifiez le signal de sortie, la qualité d'image ne sera pas optimale. Je pense que le problème est du côté moniteur / TV. Le moniteur doit être réglé sur quelque chose comme "juste scanner" par opposition à "surbalayage". - Martin


J'ai eu exactement le même problème avec ma configuration HTPC basée sur HD3200.

Lorsque vous utilisez HDMI, le pilote ATI utilise par défaut une valeur inférieure à 15%.

Si vous utilisez la version plus récente (9.6 ou ultérieure) de Catalyst, ATI a caché les options Overscan. Lorsque vous consultez la section de sélection de moniteur de CCC, vous devez cliquer avec le bouton droit de la souris sur l’icône du petit moniteur située en bas et sélectionner Configurer, et non pas le plus grand en haut. Vous pourrez alors voir l'écran affiché ci-dessus.

Merci ATI pour rendre les choses faciles à trouver, il m'a fallu beaucoup de Google fu pour trouver celui-là ...

Je suis au travail pour le moment, donc je ne peux pas vous montrer de photos, mais je vais vous parler ce soir si vous en avez encore besoin.


6
2018-01-08 09:06



merci pour la petite icône de moniteur - je n'aurais jamais trouvé ça! - russau
Commentaire tardif ici, même si je voulais ajouter que, même dans les pilotes 14.4, cela est partiellement vrai. Le curseur xScan se situait entre 15% et "overscan". Est-ce que 0% ne signifierait pas simplement "scan"? Déplacer le curseur dans cette direction l'a corrigé. - TGP1994


Je pense que c'est plutôt un réglage "overscan" ou "juste scan" sur le téléviseur resp. moniteur que sur la carte graphique. Peut-être que vous devriez aussi regarde ici


0
2018-01-08 08:22



Cela dépend de l'affichage, le mien est connecté à un téléviseur Samsung sans réglage Scan / Overscan. Au lieu de cela, il a un mode "Ordinateur" qui désactive l'analyse. Cependant, le pilote ATI applique toujours le sous-balayage de 15% sur les connexions HDMI. Les options que j'ai, qui remplissent toutes les deux l'écran de télévision: TV pas en mode informatique, ATI avec 15% Underscan = image floue; TV en mode informatique, ATI avec 0% Underscan = Image nette et nette. Comme l'OP se connecte à un moniteur et non à un téléviseur, je suggère que le paramètre de numérisation doive être défini dans le pilote. - Shevek
Bien, OK. Je n'ai pas pris en compte le fait que certains téléviseurs / moniteurs ne disposent pas d'un paramètre "juste scan". - Martin