Question Numéro de titre de mot noirci


Lors de l'ouverture du document sur lequel je travaille dans Word 2010 ce matin, le numéro dans l'en-tête de niveau 1 est un rectangle noir:

enter image description here

Cependant, il semble toujours correct dans le volet des favoris:

enter image description here

Bizarre, hein?


69
2018-01-26 15:10


origine


Travaillant avec la version preview de Word 2016 maintenant, ce bogue est toujours là ... Bravo MS. - DeltaLima
2017 ... office 365 ... bug encore ici. N'est-ce pas génial à quel point les programmeurs Microsoft sont compétents? - Steve Horvath
La solution est ici: answers.microsoft.com/fr-fr/office/forum/office_2010-word/ - csandreas1


Réponses:


  1. Placez le curseur juste à droite de la boîte noire dans n'importe quel exemple du titre concerné.
  2. Frappé  (flèche gauche) et la boîte noire devrait devenir grise.
  3. Type Ctrl+Décalage+S pour faire apparaître un popup de style.
  4. Cliquez sur Appliquer à nouveau.

Cela a fonctionné chaque fois que j'ai eu ce problème.


108
2017-12-07 22:34



Notez que la flèche est une flèche gauche et non un retour arrière. ;) - CramerTV
tu es un génie merci merci merci - Nickool
Travaillé pour moi jusqu'à ce que j'ai enregistré le document, l'a fermé et l'a rouvert. ARGH! - Dave
Je souhaiterais pouvoir voter plus souvent qu'une fois. - Tucker
Cela a fonctionné pour moi jusqu'à ce que je rouvre le fichier. Ce qui a fonctionné en permanence pour moi était de le faire ci-dessus, puis cliquez avec le bouton droit sur le style de problème dans la galerie de styles et sélectionnez "Mettre à jour la sélection". Quel bordel. - catdotgif


Après tout, j'ai résolu ce problème. J'ai également remarqué que quelqu'un d'autre était incapable de résoudre ce problème sur un forum Microsoft, donc si vous lisez ceci, voici ma solution:

  1. Propriétés de la presse pour la rubrique 1
  2. Format de presse, numérotation
  3. Pas de numérotation. Quittez les propriétés. Toute la numérotation va maintenant disparaître.
  4. Dans le volet "Démarrer", appuyez sur multi-level-list, puis sur le format qui ressemble à:
  1. Rubrique 1

1.1. Rubrique 2

1.1.1. Rubrique 3


18
2018-01-28 15:11



Ce problème survient encore en 2014. Mais votre solution ne le résout pas en permanence ... Save, Close and Open ramène la boîte noire - print x div 0
Dans mon cas, cela semble fonctionner. La solution de Flamingo n'a pas fonctionné pour moi - Anonymous
Existe toujours en 2016. - TJJ
Même en 2018 ... - Steve Horvath


J'ai essayé toutes les réponses ci-dessus, certaines ont fonctionné, mais ... le rectangle noir est revenu chaque fois que j'ai rouvert le document.

En bref: j'ai dû supprimer toutes les numérotations (A) et recréer la liste à plusieurs niveaux (B).

Voici comment faire:

Un: supprimer la numérotation

  1. Placez le curseur sur le premier titre 1.
  2. Cliquez sur le bouton Numérotation dans Ruban / Accueil / Paragraphe pour supprimer le numéro (1 sur la photo).
  3. Sélectionnez la ligne entière où votre titre 1
  4. Cliquez avec le bouton droit de la souris sur l’en-tête 1 du Ruban / Accueil / Style et sélectionnez «Mettre à jour l’entête 1 pour correspondre à la sélection» (2 sur la photo).

Refaites les étapes 1 à 4 pour tous vos titres (je devais aller jusqu'à la rubrique 6). Assurez-vous en faisant défiler le panneau de navigation / en-tête que tous les chiffres avant vos en-têtes sont supprimés.

B: recréez une liste à plusieurs niveaux

  1. Placez le curseur juste avant le premier titre 1
  2. Cliquez sur Multilevel list dans Ribbon / Home / Paragraph et choisissez le format souhaité (3 sur la photo).

enter image description here


11
2017-10-24 10:04



cela a réellement fonctionné passe près et rouvre +1 !! - Dani


J'ai passé environ 5 heures à essayer de résoudre ce problème et j'étais sur le point de me tirer les cheveux. J'ai essayé toutes les corrections suggérées sur le net (création de nouvelles listes multiples et importation de styles non corrompus, etc.) et le problème est revenu.

Le ci-dessous semble avoir fonctionné pour moi et j'espère que c'est une solution permanente.

  1. Tout d'abord, j'ai fait ce qui a été suggéré par un certain nombre d'utilisateurs a) Placez votre curseur sur le titre juste à droite de la boîte noire b) Utilisez la touche fléchée gauche de votre clavier pour vous déplacer vers la gauche jusqu'à ce que la case noire devienne grise c). Utilisez la combinaison de touches ctrl + shift + s, la boîte de dialogue "Apply Styles" devrait apparaître d) Dans cette case, cliquez sur "Réappliquer"

  2. Une fois les boîtes noires disparues, j'ai enregistré le document sous forme de document 1997-2003 (document 2).

  3. J'ai réenregistré le document 2 en tant que document Word normal (2013 dans mon cas) et j'ai sélectionné l'option de mode de compatibilité lors de l'enregistrement (document 3)

  4. J'ai repris le document 3 en tant que document Word (2013) et j'ai désélectionné l'option du mode de compatibilité (document 4).

Il semble avoir fonctionné et les boîtes noires ont disparu. J'espère que c'est un correctif permanent, sinon je vais reprendre le travail sur le document 2 (version 2003).


7
2017-07-20 21:53



C'est la seule méthode qui l'a résolu. Peut-être le problème entier est lié à un problème de compatibilité .doc vs .docx. Dans mon cas, le document a bien été créé à partir d'un fichier .doc auparavant. Les rubriques concernées ont en outre perdu le formatage en gras pour la numérotation après la réparation. Le fait de le sauvegarder et de l'enregistrer en tant que fichier .doc entraîne à nouveau un message indiquant que le formatage serait perdu. Ainsi, sauvé en tant que .docx, perdre la compatibilité et l'arrière-plan noir est revenu - du moins parfois, semble dépendre de l'ordre exact des actions. J'ai finalement réussi à le faire fonctionner avec votre méthode. Merci. - Adrian W


Une aide supplémentaire pour les autres utilisateurs de ce problème (je travaillais toujours dans Word 2013 avec un ancien document "mode de compatibilité").

Pour moi, la numérotation noircie ne se produisait que sur "Heading 3". Pour corriger:

  1. Modifier les propriétés de style pour Heading 1 - sélectionnez Numbering = None
  2. Modifier les propriétés de style pour Heading 2 - sélectionnez Numbering = None
  3. Modifier les propriétés de style pour Heading 3 - sélectionnez Numbering = None
  4. Déplacer le curseur sur le texte au format 1
  5. Dans la barre de ruban, [Accueil]> Section Paragraphe, sélectionnez Liste à plusieurs niveaux. Assurez-vous de choisir l'option ci-dessus avec tous les noms de titres répertoriés (vous en verrez peut-être un avec les 3 premiers niveaux manquants).

1
2018-02-25 01:46





J'ai eu des problèmes avec cela aussi.

Correction consistait à sélectionner la numérotation qui est noircie et à définir le taille de police à autre chose que blanc (je suppose que cela cause le problème). L'en-tête de mise à jour simple pour correspondre à la sélection corrige le reste des instances.

Bonne chance.


1
2018-02-27 20:43





  1. Placez le curseur juste à droite de la boîte noire dans n'importe quel exemple du titre concerné.
  2. Hit touche flèche gauche et la boîte noire devrait devenir gris.
  3. Dans votre boîte de styles, réappliquez le style que vous souhaitez utiliser (Titre 1)
  4. Il devrait maintenant vous montrer le style valide (numéro visible).

Lorsque vous fermez et ouvrez votre document, cela revient au style précédent (boîte noire). Pour éviter cela, une fois que le style est comme vous le souhaitez (nombre visible), procédez comme suit:

  1. Cliquez avec le bouton droit sur le numéro (style).
  2. Aller à 'Styles'
  3. Cliquez sur 'Update Heading 1 pour correspondre à la sélection'

Maintenant, sauvegardez et fermez / rouvrez le document et celui-ci ne devrait plus être annulé.


1
2017-10-27 15:45





Il peut être réparé dans le Style de contour

Aller à

Modify Style => Format => Text effects => Outline style

elle le style de contour devrait être 0 pt, ce qui n'était pas dans mon cas


0
2017-09-24 09:25





Vous pouvez résoudre ce problème en cliquant avec le bouton droit de la souris sur l'en-tête de style rapide -> renommer ... Après avoir renommé le problème disparaissent!


0
2018-06-02 07:42





Dans Microsoft Word 2010, la liste de numérotation nivelée devient boîte noire

J'ai cherché des forums et obtenu le correctif, veuillez suivre les points ci-dessous

  1. Placez votre curseur sur le titre juste à droite de la boîte noire
  2. Utilisez la touche fléchée gauche de votre clavier pour vous déplacer vers la gauche jusqu'à ce que la boîte noire devienne grise
  3. Utilisez la combinaison de touches ctrl + shift + s, la boîte de dialogue "Apply Styles" devrait apparaître
  4. Dans cette case, cliquez sur "Réappliquer"

0
2017-07-06 11:49